Results 1 to 4 of 4
  1.    #1  
    Hi,

    I'm trying to program a calling card number into my Treo 650 from Verizon. I've read in other threads that a , is equal to a 1-second pause, but it never works. Here's what I've done:

    In the contact for my calling card, the work number is like this:

    Work: 800-555-5555,,,,,9999999999

    with the 5s being the phone number, the 9s being the password.

    First of all, if I pick the number in the contacts list and the Dial dialog comes up, everything after the number is gone:

    800-555-5555
    (Dial) (Cancel)

    I dial, and there is no sign whatsoever that the extra numbers are dialed; the calling card times out after about 10 sec.

    I edit the number in the Dial dialog and add the ,,,,,9999999999 manually, no effect.

    I try to add the same contact number to the Favorite buttons, it shows the commas, but it tells me "Invalid character in phone number" when pressing ok.

    This comma seems to be a myth, or I have a crippled Treo.

    Any help is greatly appreciated!

    alex
  2. #2  
    The commas are not suppossed to be in with the number on the Treo. Set up a favorite with your 800 number. Then, in the setup, hit the "more" icon at the bottom right. In the next screen put in your extra digits. If you need pauses in between those extra digits just put a comma in (9999999,9,9) When you speed dial from your favorites the screen comes up with the hang up, speakerphone icons. On the right you'll see the extra digit icon. Once you call the 800 number use the 5 way to the extra digits icon and press the center button (or just use the stylus) when you need the extra digits. This sounds like a pain, but once you get used to it, it is really easy.
  3. #3  

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  4. #4  
    After you hit the 'more' button when setting this up, there's an option box in the next screen to "dial extra digits automatically", then I believe you won't have to manually trigger the extra digits. You may have to enter some commas first to give the call time to connects and process.

    -jeff
    -jeff

    ...the Truth will set you free!

Posting Permissions