Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    my touchtones (DTMF) are extremely long, preventing me from navigating phone menu's or voicemail properly.

    any solution to that problem yet?

    i was thinking that maybe using a different dialer might actually solve it. any ideas?

    note: this problem mainly occurs in the unlocked GSM treos.

    thanks,
    Last edited by msafi; 08/18/2005 at 04:59 AM.
    treo 650 + SanDisk Ultra II 2GB
    in the process of selling the treo 650 and buying Qtek 9100.
  2. schulzmc's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #2  
    I've tried that (different dialers) and it didn't work. I have not been able to find a solution - other than bringing my old cell phone with me so I can check my voicemail. VERY FRUSTRATING!!!
  3. #3  
    My DTMF tones a exactly 1 second each. I've not encountered any issues using it (phone banking, voicemail, etc.) 1 second shouldn't be too long to impede usage. How long are your tones?
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  4. #4  
    note: this problem occurs in Sprint treos also. I have my work voicemail # string programmed, and I often log into other people's mailboxes. For instance, my treo will dial "3278" instead of "3728." Very annoying that a $600 phone does this when my "free" Cingular phone dials DTMF tones juuusst fine.
  5.    #5  
    some numbers seem to generate longer DTMF than others. In my case, number 1 and number 6 are extremely long. For example, try dialing Amazon.com customer service number (1-800-201-7575) and navigate through their phone menu. It doesn't work for me. Please let me if you tried it.

    Thanks,
    treo 650 + SanDisk Ultra II 2GB
    in the process of selling the treo 650 and buying Qtek 9100.
  6. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #6  
    same problem with verizon treo screwing up tones to navigate voice mail menue.
  7.    #7  
    i wonder if everyone has the same problem but they are just ignoring it. or if it's a defect in my phone only, in which case i should return it and get a new one.

    it seems more like a software problem than a hardware though...

    has anyone tried the amazon.com service number?
    treo 650 + SanDisk Ultra II 2GB
    in the process of selling the treo 650 and buying Qtek 9100.
  8. #8  
    Quote Originally Posted by msafi
    i wonder if everyone has the same problem but they are just ignoring it. or if it's a defect in my phone only, in which case i should return it and get a new one.

    it seems more like a software problem than a hardware though...

    has anyone tried the amazon.com service number?
    It's a problem with all Treo's. Palm won't admit it (kind of like the 'p' issue). Just one of those nuances we live with.
  9. #9  
    Hi,

    If anyone cares to try it - I have implemented a feature that might fix it in my latest beta of TAKEphONE - I was thinking it may be related to background noise intefering with the DTMF transmission.
    What I do is mute the mic while sending the DTMF.

    You can get a beta at www.shsh.com/beta

    Contact me for details (contact(at)shsh.com)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10.    #10  
    hi shimon,

    i actually downloaded takephone (previous build) because i thought it might help. now i tried the new build and it seems to be working. i don't know if it is takephone that actually helped or maybe i'm just being more careful now when dialing the numbers.

    i chose the 'fast dtmf' option and it didn't seem to effect the length of the dialtones?

    also, what's meant by muting the mic? because i actually entered some voice commands and they worked!?

    thank you so much for your help.

    msafi,
    treo 650 + SanDisk Ultra II 2GB
    in the process of selling the treo 650 and buying Qtek 9100.
  11. #11  
    Using Takephone on my Sprint Treo 650. I was having this issue until I set the use Fast DTMF option. It now works great.
  12. #12  
    I am also using the fast dialtone feature of TAKEphONE. It seems to be working out just fine (no errors as of yet).

    Great piece of software, Shimon.
  13. #13  
    Quote Originally Posted by msafi
    hi shimon,

    i actually downloaded takephone (previous build) because i thought it might help. now i tried the new build and it seems to be working. i don't know if it is takephone that actually helped or maybe i'm just being more careful now when dialing the numbers.

    i chose the 'fast dtmf' option and it didn't seem to effect the length of the dialtones?

    also, what's meant by muting the mic? because i actually entered some voice commands and they worked!?

    thank you so much for your help.

    msafi,
    Muting the mic just when sending the DTMF pulse/s
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14. #14  
    I have downloaded the Takephone but can not find the option for fats dtmf. Can you advise where it is in the menu.

    Thks,
  15.    #15  
    Quote Originally Posted by markhk
    I have downloaded the Takephone but can not find the option for fast dtmf. Can you advise where it is in the menu.
    it's only in the beta version, which can be downloaded here www.shsh.com/beta

    you can find it in the preferences page, under PalmOne Treo section.
    treo 650 + SanDisk Ultra II 2GB
    in the process of selling the treo 650 and buying Qtek 9100.
  16. schulzmc's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #16  
    The shortened dtmf are better - but still not short enough to work with my work voicemail. Is there any way to shorten them further?

    I love takephone (and 2Day, BTW) and would be forever in your debt if it can solve this issue! It is so silly that, in order to check my office email with my "smart" phone that I have to call and leave a message, mark it as urgent, and then log in when the system calls me!! My old piece of junk free phone can call in and access my voicemail easily! ARGH!
  17. #17  
    Quote Originally Posted by schulzmc
    The shortened dtmf are better - but still not short enough to work with my work voicemail. Is there any way to shorten them further?

    I love takephone (and 2Day, BTW) and would be forever in your debt if it can solve this issue! It is so silly that, in order to check my office email with my "smart" phone that I have to call and leave a message, mark it as urgent, and then log in when the system calls me!! My old piece of junk free phone can call in and access my voicemail easily! ARGH!
    Thanks for your kind words.
    Afraid I cant see any function in the Treo SDK to allow that...

    Sorry...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  18. schulzmc's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #18  
    Quote Originally Posted by TAKEphONE
    Thanks for your kind words.
    Afraid I cant see any function in the Treo SDK to allow that...

    Sorry...

    I was afraid of that! Thanks for trying.
  19. #19  
    My DMTF tones, although long, were not a problem, until I was roaming on T-Mobile. It would not let me enter any pins. Once I locked it back into the Cingular network everything worked fine.
  20. #20  
    TAKEphONE:
    I downloaded the BETA version but it was not really helping with the DTMF tone lenght. I have now deleted the file from my Treo but for some odd reason I do not have my call log anymore when I press the phone/send button twice on my phone. Can you advise why. I do like the 2Day application.
    Thks,
Page 1 of 2 12 LastLast

Posting Permissions