Results 1 to 3 of 3
  1.    #1  
    Okay I've been using PDAnet for a day now and things were going good... However, I'm getting this error every 2 minutes:

    Disconnect data connections in network prefs and switch off DUN in bluetooth manager before retrying (0x740F)
    It disconnects my connection and I have to connect again.
    I go to network prefs and vision is not connected... Then I go to bluetooth manager and DUN is still off, I never turned it on. So I dont know what the problem is. I'll get about a minutes worth of connectivity where i scramble to download whatever page it is I'm visiting, then reconnect.

    Any help?
  2. #2  
    Quote Originally Posted by Un4given
    Okay I've been using PDAnet for a day now and things were going good... However, I'm getting this error every 2 minutes:


    It disconnects my connection and I have to connect again.
    I go to network prefs and vision is not connected... Then I go to bluetooth manager and DUN is still off, I never turned it on. So I dont know what the problem is. I'll get about a minutes worth of connectivity where i scramble to download whatever page it is I'm visiting, then reconnect.

    Any help?
    I do not know. You are a Sprint Vision user and I am a Cingular/GSM/GPSR user. However, I have noticed that the GPSR connection is not robust and PDANet is not tolerant of it. If my phone is not registered on GPSR when I start PDANet, I will get an error condition. I have learned to always go to preferences and make sure that GPSR is connected before trying to start PDANet. Perhaps that will be helpful.
  3. #3  
    Quote Originally Posted by Un4given
    Okay I've been using PDAnet for a day now and things were going good... However, I'm getting this error every 2 minutes:


    It disconnects my connection and I have to connect again.
    I go to network prefs and vision is not connected... Then I go to bluetooth manager and DUN is still off, I never turned it on. So I dont know what the problem is. I'll get about a minutes worth of connectivity where i scramble to download whatever page it is I'm visiting, then reconnect.

    Any help?
    I have been having quite a time getting my PDAnet setup to work as well. Through my trials and tribulations I have discovered that I receive the same error message as a result of some sort of conflict with Chatter email. My guess is that Chatter won't relinquish wireless control to PDAnet. Although kind of a hassle, before starting up PDAnet, I go into Chatter and select "Shutdown & Disconnect".
    SONY Z100 (Sprint) --> Motorola StarTac 7868 (Sprint) --> Handspring Visor Deluxe --> Motorola V8160 (Verizon) --> Blackberry 957 (Cingular w/ GoodLink) --> PalmOne Treo 600 (TMobile w/ GoodLink) --> Treo 650 (Unlocked GSM on TMobile) with HBH-662 BT Headset --> Treo 700 w/x (Sprint) with iGuidance V3 / GlobalSat BT-359W GPS

Posting Permissions