Page 2 of 13 FirstFirst 1234567 12 ... LastLast
Results 21 to 40 of 260
  1. #21  
    I see that your Outlook Calendar conduit is set to do nothing. Is that the one that you've been trying to change to "Handheld overwrites desktop"?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  2. #22  
    Yup. I set it and can even close and reopen and it still says "Handheld overwrites desktop," but if I actually run HotSync, itswitches back to "Do Nothing."
  3. #23  
    On occasion, starting Outlook with the commandline

    outlook.exe /resetfolders

    helps reset the information in Outlook about the folder locations on the Exchange server.
    Try that. Google "Outlook resetfolder" for more details.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #24  
    Quote Originally Posted by Moe_Syzlak
    Yup. I set it and can even close and reopen and it still says "Handheld overwrites desktop," but if I actually run HotSync, itswitches back to "Do Nothing."
    Launch the HotSync app on your Treo, then menu->Options/Conduit Setup. Is Calendar checked? Is anything unchecked?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #25  
    There are about 30 options (maybe more) and all are checked, including calendar.
  6. #26  
    Quote Originally Posted by Moe_Syzlak
    There are about 30 options (maybe more) and all are checked, including calendar.
    You've got nothing to lose by trying aprasad's suggestion, to wit, close outlook and execute
    outlook.exe /resetfolders from the command prompt. (note that there's no space between / and resetfolders)
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7. #27  
    From which command prompt? Do you mean going to start/run and typing cmd and then entering his suggestion?
  8. #28  
    Yes.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. #29  
    It says 'not recognized as an internal or external command.' I'm clueless in DOS (as I'm sure you've probably noticed), so please detail exactly what I'm, to type at the DOS prompt. Thanks!

    ETA: I'm going to have to pick up here tomorrow. I truly appreciate the help!
  10. #30  
    I'm sorry: Don't type cmd.

    Just go to Start->Run and type

    outlook.exe /resetfolders
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  11. #31  
    Quote Originally Posted by Moe_Syzlak
    I tried this and it did not work for me. I am running Outlook 2003, Windows Exchange Server and using Palm Desktop. When I change the action in Palm Desktop to "Handheld overwrites desktop" and then HotSync, it doesn't sync the calendar and when I open Palm Desktop again it has been mysteriously changed back to "Do Nothing" for only the calendar sync function. Any other ideas?

    ETA: The calendar doesn't sync with either HotSync or wirelessly, but I do get mail wirelessly and can sync everything else through HotSync.
    What are you using to get mail wirelessly?
  12. #32  
    Quote Originally Posted by aprasad
    I'm sorry: Don't type cmd.

    Just go to Start->Run and type

    outlook.exe /resetfolders
    That didn't work either.

    To get mail wirelessly, I am using the standard mail client but with an Outlook account set up instead of the VersaMail. I use Exchange server as opposed to a POP.
  13. #33  
    When you say outlook account, I assume you mean an ActiveSync account to your exchange server. That is why your calendar is not syncing during a hotsync. By design, Versamail will set calendar to do nothing to that it can sync your calendar with Exchange wirelessly and avoid any conflicts.

    Now I'm not sure why you aren't getting your calendar synced wirelessly - that is a different issue to solve.
  14. #34  
    When I go into mail on the Treo, I see a tab at the top that is labeled "Outlook," the mail is below that and at the bottom there are three buttons: "New," "Sync" and "Display." If I go to the drop down menus and highlight accounts I see VersaMail, Outlook and Account Setup. I only use the Outlook account and I only use the "sync" button at the bottom of this screen to sync wirelessly.

    I'm not sure if that helps to clarify anything.
  15. #35  
    Quote Originally Posted by Moe_Syzlak
    When I go into mail on the Treo, I see a tab at the top that is labeled "Outlook," the mail is below that and at the bottom there are three buttons: "New," "Sync" and "Display." If I go to the drop down menus and highlight accounts I see VersaMail, Outlook and Account Setup. I only use the Outlook account and I only use the "sync" button at the bottom of this screen to sync wirelessly.

    I'm not sure if that helps to clarify anything.
    It seems as if you are using Activesync to get your email and that's why you can't get your calendar to hotsync.

    My ability to debug why your calendar doesn't sync wirelessly are limited, but one thought/question is, I assume that your calendar is in Outlook, but is it in your Exchange folder (ie same one as your email)?
  16. #36  
    So are you saying I have conflicting sync clients running? If so, how would you correct that?
  17. #37  
    I'm not sure I would categorize as conflicting sync clients, by design Activesync and Hotsync are supposed to work together, but the way they work is by having all email and calendar go through Activesync to avoid conflicts.

    I think the way to fix it is figure out why your calendar isn't syncing via Activesync as it's supposed to.

    There isn't any way to sync your email wirelessly with an exchange server other than using Activesync, I guess there are other options like using Good or a client re-director, but those involve getting additional software either on your PC or from your IT organization.
  18. #38  
    Hello!

    I was having your same problem (HS reverts to "do nothing"). I was able to manually switch it over for each hotsync and it worked. I was not using Versamail, instead opting for Snapper.

    I did the resetfolders in outlook and I ALSO set up versamail (without intending to use it). Now I get "do nothing" every time I look in the custom menu. HOWEVER, it does sync. I can't explain it, but it does. I've tried a few test appointments now and they are going across. (outlook 2002 btw).

    I hope this helps; I'm not sure it's fixed, but at least it aint broke!


    -lammy
    -Lammy
  19. #39  
    Well now I'm not able to sync at all wired and when I sync email wirelessly it freezes and I have to reboot the Treo. The mail is there on reboot, but it's kind of a pain.
  20. #40  
    Quote Originally Posted by Bill Gamble
    1. Install dbScan 1.9c (attached)
    2. Launch it and choose "Neither"
    3. From the menu, choose Options/"Remove All Deleted Records"
    4. Do this for both the PalmSource and PalmOne databases
    5. Change the action of the desktop Calendar conduit to "Handheld overwrites desktop"
    6. Hotsync

    Thanks! I didn't have an update of dbscan... once ran I'm able to sync all my files. This has been an ongoing problem that I've been having for days.
Page 2 of 13 FirstFirst 1234567 12 ... LastLast

Posting Permissions