Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Quote Originally Posted by mblank
    Indicator red is problematic because (as you say), Chatter uses this to indicate that the Treo is doing something that freezes it (data connections, basically).
    Understood... is there any way to add a preference to allow one to disable that particular feature? I understand it's useful to some people, but there are those of us who want the indicator lit whenever there's a new message (voicemail, sms, email) that demands our attention -- and no other time.

    Please? Pretty please? With sugar on top???
    Last edited by jberman; 08/18/2005 at 12:47 PM. Reason: Added shameless begging. :-)
  2. #22  
    i have the butler thingie turned on, but chatter still overrides...is there something else I need to do from the Preferences --> Notifications menu

    anyways chatter beta rocks teh big one!!!1111
  3. #23  
    hofo_mofo:

    With the latest beta (1.0.7b39), go to Preferences -> System and check "Default to Butler LED" (and make sure "Keep LED Off" is unchecked).

    Jesse
  4. #24  
    already did so

    i will be getting some email in about 6 mins i will tell you what happens with the LED
  5. #25  
    Noppers the LED didnt listen. This doesnt bother me, but just saying with my POP3 email and chatter it no workie (but its all cool)
Page 2 of 2 FirstFirst 12

Posting Permissions