Results 1 to 15 of 15
  1.    #1  
    I have finally installed the TT5 succesfully and I have to say I am enjoying the system (my 1st GPS). I have two issues I am looking for help.
    1)Everytime I do HotSync it syncs the same map 2 or 3 times unnecessarily freezing the computer. HotSync completes without any errors or problems. How can I stop syncing maps every time I Sync? My maps are on sd card.
    2) My Treo resets often and sometimes it asks for activation code sometimes it does not. How do I get rid of resets?

    I would really appreciate any help!
  2. #2  
    I'm not sure I understand your problem. If the computer freezes, how does HotSync complete without any problems. Are there no errors in the HotSync log? If your problem relates to map backup files, there are some previous threads that discuss this. Try searching on "tomtom sync".
    The only way I know to get rid of resets is to buy a non-Palm OS device....
    Last edited by jrfaris; 08/16/2005 at 01:07 PM.
  3.    #3  
    Thanks jrfaris.

    My Sync completes without any errors but when it starts to back up the maps (I have big maps) screen freezes and I can not do anything else. As soon as maps are done I can work on other stuff like word, outlook, etc... through the remainder of the Sync.
    I searched for the Sync thread and did what "NADLER" said for Treo. Lets see, I will perform HotSync tomorrow (work PC), hope this works!!

    Thanks again.
  4. #4  
    Hi Navshark

    I think the size of your SD card is not big enough to store a GPS application and Maps or maybe you had load too many maps and other stuff into your SD card. The GPS application actually get larger everytime you use it, because of the place you been to, the map loaded and the POI that you save; all this info will help the GPS app to memorize the route you use often to give you quick guild and fast load time.

    PS it is require to install SD card for TomTom application software otherwise your application should crush
  5.    #5  
    I did HotSync today after changing the attributes with fileprg, everything went smooth during the sync. But when I start the TomTom it is asking for activation code and not accepting my correct code. I switched the maps and tried several times but not working. Should I do hard reset and sync again?

    Concept - Thanks for the info. I only have about 30 -40% of data on the sd card.
  6. #6  
    Hello. I've been thinking about picking up the TomTom Navigator 5 pretty soon. I was just wondering, does the Navigator 5 autoreroute. In other words, if I miss a turn, will it give me a new course from there, or try and get me back to the missed turn. I know its dumb, but thats an important thinbg to me. Thanks in advance.
  7. #7  
    Quote Originally Posted by NavShark
    I did HotSync today after changing the attributes with fileprg, everything went smooth during the sync. But when I start the TomTom it is asking for activation code and not accepting my correct code. I switched the maps and tried several times but not working. Should I do hard reset and sync again?
    Had to go back and look at what NADLER did. Sounds like he changed the backup attribute on more files than I but I don't see how that would cause the problem. I am still backing up two of the four files that caused my problem. Interesting that he also had a problem with map activation afterward. I didn't. Anyway, a hard reset and sync should put the map files back the way they were before your last sync. There are some other posts here about trouble with lost activation. You may want to review them first.
  8. #8  
    Quote Originally Posted by yayo4ya
    Hello. I've been thinking about picking up the TomTom Navigator 5 pretty soon. I was just wondering, does the Navigator 5 autoreroute. In other words, if I miss a turn, will it give me a new course from there, or try and get me back to the missed turn. I know its dumb, but thats an important thinbg to me. Thanks in advance.
    My experience is that it will usually give you a revised route. In some instances it may suggest turning around. I assume that's when it determines that would the the shortest or quickest way to get where you want to go.
  9.    #9  
    Yes. The re-routing capability of TomTom 5 is indeed incredible. I had this working only for a short period of time (couple of days) but this feature is my favorite!

    Can somebody please help me with activation code not working?(after "attributes, uncheck-backup" using fileprog, see my post above)
  10.    #10  
    Quote Originally Posted by jrfaris
    Had to go back and look at what NADLER did. Sounds like he changed the backup attribute on more files than I but I don't see how that would cause the problem. I am still backing up two of the four files that caused my problem. Interesting that he also had a problem with map activation afterward. I didn't. Anyway, a hard reset and sync should put the map files back the way they were before your last sync. There are some other posts here about trouble with lost activation. You may want to review them first.
    I did this and code is still not working. I am about to do another hard reset under a different user name yet again, and re- install TT5 & maps.
  11.    #11  
    I was able to get it to work under differnt user name, re-installing the application, voices & maps again via HotSync only one map at a time. There are no issues or problems so far, it is unbelievable no resets either! I love it
  12. #12  
    Now are you going to try the 5.12 update? If it was me, I think I just use it for a while before trying. There seem to be some possible glitches with the install and it doesn't really address all that many issues....
  13.    #13  
    Hi Jrfaris,

    I was thinking along the same lines. I will not try 5.12 untill I am confident that 5.12 works well and does not create install issues again. The tech support is so horrible, instead of answers and helping me resolve issues, it took them 2 days to come up with a silly question in response to all my problems. Have you installed 5.12? is it working well?
    I probably will miss two features 1) power off & 2) auto navigation after a call. Oh well....
  14. #14  
    I did install it. I put some info on the 5.12 thread. I've tried getting a call while in NAV5 and it does return after answering the call but it then seems to revert to the on-going call screen and when you hang up, you're out of NAV5. Not sure what they were intending to have happen. I'm don't know what the power off fix is supposed to do. If I leave it sit in NAV5 for a while, it eventually shuts down and then soft resets. I'm not actually tracking a GPS on a route right now so that may have an affect. I'd say at this time there is no benefit to this update.
  15. #15  
    For me, with 5.12, if a call comes in and I answer after we talk and it's time to hang up, if I hang up first it simply goes back to the phone app. If the person I am talking with hangs up, it returns to Nav. Very strange.

Posting Permissions