Results 1 to 7 of 7
  1.    #1  
    I apologize if this has been brought up before but I can't find a resolution in a search.

    After doing the Cingular update, everytime I try to hotsync using the cable the 650 resets. The only way it won't reset is if I turn the phone off, and then it's fine.

    Also, I notice that my 650 in general has had more resets, and after a reset, the screen comes up for correcting the date and time. This never came up before the firmware upgrade.

    Any advice on either of these problems? I'm growing frustrated with this 650 that I've had since Feb and I'm tempted to get a trade-in.
  2. #2  
    I've always turned off my phone's radio before performing a Hotsync; it's not much of a hardship.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I'm not saying that it's a hardship; however, when it wasn't necessary for 5 months and then then it's necessary after a firmware upgrade without any notice, it's irritating at least.
  4. #4  
    I have no anwers, but always suspect corrupt savedPreferences, unsavedPreferences, or old legacy databases created by the Datamanager.

    You can check the old databases using dbScan. The only way to recreate the saved preferences is to do a hardreset and reinstall applications :-(
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5. #5  
    Quote Originally Posted by lawilson2
    I apologize if this has been brought up before but I can't find a resolution in a search.

    After doing the Cingular update, everytime I try to hotsync using the cable the 650 resets. The only way it won't reset is if I turn the phone off, and then it's fine.

    Also, I notice that my 650 in general has had more resets, and after a reset, the screen comes up for correcting the date and time. This never came up before the firmware upgrade.

    Any advice on either of these problems? I'm growing frustrated with this 650 that I've had since Feb and I'm tempted to get a trade-in.
    this might help..

    http://discussion.treocentral.com/sh...ad.php?t=93446
  6.    #6  
    I appreciate that, but that thread refers to resets after a sync, not right before. Hopefully something will come up soon!
  7. #7  
    When all else fails ... hard reset followed by reinstalls of all applications (not just restore from backup)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions