Results 1 to 5 of 5
  1.    #1  
    Ok i got a new treo 650 with verizon, traded in my motorola which had bluetooth and worked awesome...so i try using my hs820 headset with the treo and i cant hear anything...so i sell it and order the treo bluetooth headset thinking this will do the trick...same thing..cant really hear anything....so what do i do? how do i fix this? software , or update? get a differnt headset...?

    thanks in advance!

    graig
  2.    #2  
    no help?
  3. #3  
    My advise would be to search the forums for info on BT headsets and volume issues. You are not alone. Not by a mile. This has been covered extensively here. All you have to do is look for the info.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  4.    #4  
    i searched around alot and cpuld not find anyhting conclusive so i posted.....but i guess noone really knows?
  5. #5  
    The 650 has had BT volume problems from the beginning. I'm not sure if VZW's version is any better or worse. I would think it would be acceptable, since updates have been released for other versions.

    I have a Moto820, and it is usable now on my Sprint 650. You may want to try a Jabra or some other version that actually goes into the ear.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions