Results 1 to 10 of 10
  1.    #1  
    Im not seeing anything but the first page for the Applications section. Every other section still has multiple pages at the bottom, but here its just the posts from today and a couple of yesterday.

    Anybody else seeing this?
  2. #2  
    Same Here.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  3. #3  
    Can you check your forum settings (see attached)?
    Attached Images Attached Images
  4. #4  
    My display options are the same as what was in the pic, but the red bar states showing 1 thru 29 of 29. There are clearly over 9,000 threads in here though.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  5. #5  
    Mine works.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  6. #6  
    Quote Originally Posted by Insertion
    Mine works.
    mine does too now! it was the From setting instead of last day, you want beginning. Thanks for the follow up.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  7. #7  
    Quote Originally Posted by TheLiveSoundGuy
    mine does too now! it was the From setting instead of last day, you want beginning. Thanks for the follow up.
    Fooll!!
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  8. #8  
    Mine was set to "last day" as well... I'd never touched that setting before.
  9.    #9  
    well that was the problem (the prefs were set to "last day"), but what is going on is that, for some reason, the applications forum and the applications forum ONLY, is setting itself to "last day" every time i enter/exit the treo central web page. In other words, when I come to check TC, its always set to "last day" not a big deal on the desktop, but in the mobile version there is no way to set it to "from beginning" So something is definiitly screwy.
  10.    #10  
    Actually, it happens every time i leave/enter the Applications Forum. No matter what I do, it alway is set at "Last Day" whenever i enter the applications forum

Posting Permissions