Results 1 to 4 of 4
  1.    #1  
    I hope someone can help with this issue ...

    I am having heaps of trouble getting my brand new unlocked gsm treo 650 to pair with my brand new palmone BT headset ...... I have posted a detailed outline of the problem in the BT section without much success .... and it has just occurred to me that this issue might in fact be related to the recent firmware update?

    this is what happens ......

    ... the BT headset will "wake up " the treo .... and the first time that i pair the two i can make an outgoing call on the headset immediately after pairing the two ... ( volume seems ok ) ... but it will not pick up or recognise in any way an incoming call .....

    and once i have switched off the phone after this initial pairing it will neither make or recieve any calls via BT ......

    when i go into the BT setup pages it will not "see" the headeset as a trusted device nor as a nearby device ..... it shows the heasdset in the all known devices list ,... but can't connect to it ... Says unable to connect to treo headset... when i click try again it gives the page that setup was unsuccessful ... make sure both devices are within range and connectable
    the problem is that this is my second treo 650 ...

    i had exactly the same problem in my old one which was exchanged for a "new" (refurbished) one a few days ago ...... how could this happen twice, on a supposedly "new/refurbished" phone ... i have looked very carefully at the instructions for pairing on both this site and the official palm website ... i am reasonably certain that i am doing it all correctly ....and i can get both headsets to pair and work correctly on phones other than my treo ... so i am fairly sure that its an issue with the treo

    two problem phones in a row seems unlikely ..... could this be a Firmware upgrade problem? .... (both phones had the latest unlocked gsm firmware update done) ....

    .....has anyone else that uses a treo 650 with Firmware:01.28 and Software:Treo650-1.13-ROW had similiar issues with getting BT to work?

    ... would doing a custom ROM help to get better BT function? .... any help is appreciated ...
  2.    #2  
    bump ...

    can anybody help on this please ?
  3. #3  
    Had a somewhat similar problem with a Jabra 250. The folks at Jabra said that I should remove the entry in the "Known Devices" window. Insure that both devices were fully charged and re-pair them. The only way I could find to remove the Jabra from the known devices was to do a hard reset. But doing that and insuring both devices were fully charged has solved my problem. Try it, it couldn't hurt. BTW I am using a new unlocked Treo 650 Firmware 1.28 and Software 1.13 ROW
  4. #4  
    I also had problems getting calls to transfer to my SE Bluetooth headset, although not as severe as you are describing. I noticed if I tried a call immediately after the initial "wake up" of the 650, the call would not transfer but if I waited until the Bluetooth icon on the 650 switched back to white with a blue background the call would connect 95% of the time.

    I recently upgraded to 1.31 firmware (I have an unlocked GSM 650) and my Bluetooth problems have all but disappeared. Now I can turn on my headset, the Treo will "wake up" and I can immediately make a call and have it transfer to the headset.

    I would say try the 1.31 firmware update and see if that makes a difference.
    http://discussion.treocentral.com/sh...ad.php?t=91711

Posting Permissions