Results 1 to 2 of 2
  1.    #1  
    Dear all:

    I am a treo 650 user (gsm) with T-mobile. Currently use the Versamail 3.0C version (recently upgraded). I have recently noticed on the yahoo email I retrieve from Versamail that the time stamp is off by about 3 hours.
    Has anyone experienced this? Have you found a way to correct it?
    Franck
  2. #2  
    Sounds like your time zone is wrong. Uncheck "Enable Local Network Time", set the time zone, and re-enable it.

    Marc

Posting Permissions