Results 1 to 4 of 4
  1.    #1  
    I swear I'm not retarded.

    This is what I see when I try to enable connection sharing on my xp pro sp2 machine. (See attached picture)

    No option to enable ICS.. No mention of it. As you can see, my BT USB dongle seems to be properly installed as a network device...

    What am I missing? Surely someone else has had this problem!?!
    Attached Images Attached Images
  2. #2  
    First, of all, when you try to connect with your Treo, does that bluetooth network connection go to "connected" state or do you even get that far?

    If you have, then on the Local Area Connection I believe you need to "Allow others network users to connect through this computer's internet connection" under the 'advanced' tab (and also keep checked to allow them to control the connection state.)
    This basically allows the bluetooth network connection to use the LAN connection as the gateway to the internet.

    It's been months since I set it up this way so I don't fully recall all of the steps. I think that's all you're missing though.

    I personally have been using SoftickPPP http://www.softick.com/ which does this for you. You just install softickPPP, set up a virtual com port for incoming bluetooth connections, tell softickPPP to listen to that bluetooth COM port, and it does the rest for you. Of course it's not free but I already had a license from using it with my Treo 600 on the USB cable. Note, if you use softickPPP, do not enable "share this internet connection with others on the network."

    Good luck, I'll try to help you further if you're still stuck.

    -UPDATE-

    Whoops, my bad. I just looked at your picture again and noticed that internet connection sharing isn't even on the advanced tab. I recall I ran into this at one point myself and I totally don't remember how I got past it. I know I eventually did, but I don't remember how. I think that's one reason I turned back to SoftickPPP (as I said from my Treo 600 days) which totally simplifies this.
    The other reasons I use SoftickPPP are (1) internet connection sharing can't be configured on my computers that have the Cisco VPN client that I use to remote access in to Work so using SoftickPPP I can effectively have 'reverse DUN' without using ICS on those computers. (2) When the bluetooth connection drops (out of range for example) the reverse DUN has a more difficult time recovering/resetting. Softick PPP is more robust and tolerant to data disruptions and disconnections. I think I even get slightly better data transfer speeds at longer distances where the signal is degrading. Not that I'm trying to tell you to give up and use SoftickPPP, just puting it out there as a simpler alternative.
    Hopefully someone else can shed light on your particular problem.
    Last edited by taylorh; 08/11/2005 at 12:46 AM.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  3.    #3  
    Well, I managed to get the option to appear. I had to install the correct bluetooth drivers (even though I had installed the widcomm drivers, XP kept taking over for some reason).

    So now I've hit another brick wall.

    My PC shows that my device has connected just fine, however on my Treo it just sits at "signing on" for a while and then gives me this error:
    Error:: GPRS connection not avaiable ... " etc. and it goes away after a few seconds.

    I saw somewhere mentioned a problem with reverse DUN on cingular firmware- but I figured it was old information since the new fm came out. Should I be able to do this on my cingular?
  4. #4  
    I'm having the same problem with a VZW Treo 650. It get's stuck at "signing on." My computer recognizes it. I'm lost now... =(

Posting Permissions