Results 1 to 8 of 8
  1.    #1  
    I have configured my Treo 600 with Sprint Biz Con to receive my gmail and it works, but... even though I set and save my preferences in Gmail to download all messages.. it downloads them once and then when i re-sync my Treo it wipes out all the messages on the phone and somehow resets my gmail preferences on my PC to" download only messages received after XXXpm."
    Any ideas as to what i am doing wrong?
    Thanks,
    bruce
  2. #2  
    Another Gmail problem. I've got Versamail set to download emails from Gmail but I can't seem to send any. It won't connect to the SMTP server. I've got the port set and authentication set but still no go. Any suggestions?
  3. #3  
    Quote Originally Posted by Disaster
    Another Gmail problem. I've got Versamail set to download emails from Gmail but I can't seem to send any. It won't connect to the SMTP server. I've got the port set and authentication set but still no go. Any suggestions?
    Not sure why but couldn't get other port to work. All is well with the mailing world now.
  4. #4  
    Does anyone know the answer to the original question in this thread?
  5. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #5  
    I'm using chatter on Cingular to retreive gmail every 30 minutes. No problem except battery drain.

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  6. #6  
    I guess I need to be more clear...does anyone know the answer to the ORIGINAL question in this thread?
  7. #7  
    Quote Originally Posted by nyy7
    I have configured my Treo 600 with Sprint Biz Con to receive my gmail and it works, but... even though I set and save my preferences in Gmail to download all messages.. it downloads them once and then when i re-sync my Treo it wipes out all the messages on the phone and somehow resets my gmail preferences on my PC to" download only messages received after XXXpm."
    Any ideas as to what i am doing wrong?
    Thanks,
    bruce
    Check the 'Forwarding and POP' settings under the 'Settings' on your Gmail account. Are they set to 'Archive Gmail's Copy' or 'Trash Gmail's Copy' after messages are accessed via POP? Try setting that to 'Keep Gmail's Copy in Inbox' and see if that doesn't fix the issue... I suspect that once Gmail archives its copy, your client can't see it anymore.
  8. #8  
    Nope, I have it set to "Keep Gmail's Copy in Inbox" and I still have the issue.

Posting Permissions