Results 1 to 12 of 12
  1.    #1  
    I'm unable to connect. I have the update(just bought phone 2 weeks ago).

    My laptop will wake up the phone, but thats as far as it goes. The treo doesn't seem to be dialing #777 at all. I have no outgoing data call in the logs. So the laptop and phone see each other, authenticate each other, but the DUN doesn't seem to be going anywhere. If the phone's screen is off, after I click connect on my laptop, the treo's screen turns on and thats it.

    Any ideas? scratching my head with this one.

    thanks
    -Lucidity
  2. #2  
    I have the same problem with fw 1.12. Using a program like kermit, it seems to hang when just sending a reset command (ATZ), let alone sending a dial command.

    -Chris
  3. #3  
    ok, so this might be a silly question but is DUN turned on? the bluetooth icon on the phone should have changed to a computer with a tiny bluetooth icon.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  4. #4  
    As Lucidity stated, the laptop wakes up the phone and connects to it, but it hangs at that point. It never enters the dialing procedure.

    And yes, DUN is enabled, otherwise connecting in this manner wouldn't work.

    -Chris
  5. #5  
    Quote Originally Posted by chrisdeckard
    As Lucidity stated, the laptop wakes up the phone and connects to it, but it hangs at that point. It never enters the dialing procedure.

    And yes, DUN is enabled, otherwise connecting in this manner wouldn't work.

    -Chris
    Actually, even if DUN is not turned on on the phone (just bluetooth alone) and there is an attempt by the computer to dial out, the phone will still wake up. At least this is the case between my phone and computer.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  6. havatampa's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
    #6  
    chris only thing i could come up with make sure dun is enabled and it is discoverable. On treo 650 it doesn't dial out #777. thats only for pocket pc 6601.
  7.    #7  
    Yes I have DUN turned on.

    I drained my battery today trying to figure this out.

    Let me see if I'm missing anything...
    1. turn on DUN (not using shadowmite's file - v1.2 installed when phone was purchased)
    2. search for BT devices from laptop - locate Treo
    3. authenticate devices using a numeric key
    4. install dun modem driver on my laptop through BlueSpace NE (using a Vaio)
    5. create a new network connection (through xp pro)
    6. select connect to internet - manual connection - dialup modem - check bluetooth driver box
    7. enter #777 as the number to dial
    8. enter my sprint PCS vision pw, OR web/web, OR just leave l/p blank
    9. click connect on my laptop
    10. treo's screen turns on. period.

    So, there seems to be a connection, but there is obviously some config problem and or hardware conflict. bluetooth is built into my vaio, and i have no hardware connected to it other than the power cord.
    -Lucidity
  8.    #8  
    Interesting,

    I just got a Serial: (Ser030C) error when turning on DUN on the 650.
    -Lucidity
  9. #9  
    <moved>
  10. bmargolis's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
    #10  
    I have the EXACT same problem. I was able to get a weak connection once or twice, but nothing at all the last coupld of times I tried. It's been very frustrating for me also. I only use this in a condo that I use out of town that has no internet connection. I have a great PCS signal there and hoped that DUN would work. I hope soneone here sees something in this post that we can all use!


    Bob
  11. #11  
    I was able to get mine to work but getting the bluetooth connection between the treo and laptop is spotty at best... I used the guidance on this link to help out, never had to set up the dialing info manually.....
    http://www.makezine.com/blog/archive...legal_dun.html
  12. 2yd
    2yd is offline
    2yd's Avatar
    Posts
    29 Posts
    #12  
    I am nothing but a newbie and encountered similar problems. Primarily during the quickconnect process T650 was asking for passcode before the laptop does. So after playing around I figured I needed to force pairing from the laptop end. So using the 'makezine' article referenced above as a guide I took these additional steps and procedures. Of note is that I am using the same model usb BT adapter as the article; Sprint Treo.

    1. Install drivers for BT adapter;
    2. Go into BluetoothConnection Properties=>Networking Tab. Install=>Network Monitor Driver
    3. Also find the Connect BluetoothConnection screen as shown in makezine article. Insert the information as shown.
    3. Shutdown/Restart (probably not necessary but I did this anyway)
    4. Turn BT on the T650;
    5. Go back to the laptop;
    4. Right click the Blue BT Icon in the system tray and select "Explore BT Places"
    5. Double Click "Entire BT Neighborhood;
    6. Right Click your device=>Pair=>enter passcode; (red checkmark appears next to device)
    7. Phone should now pop up with Passcode Request screen (enter same code as you just entered on laptop);
    8. Go back to laptop;
    9. Right Click Blue BT Icon in the system trap and select "Quick Connect"
    10. Dialing Screen should pop up click dial and away you go.

    I think I have all the steps here so if anyone wants to edit or can explain better go ahead.

Posting Permissions