Results 1 to 4 of 4
  1.    #1  
    I seem to miss phone calls daily with my 650. I will get a vm notification but there will be no calls in the call log.
    This happens mainly in my home where I have a weak signal but it does happen periodically elsewhere.
    I have made test calls to my cell from my home landline and the phone sounds as if it is ringing from the landline but the treo does not ring at all or just rings once, sometimes it goes right to voicemail.
    Is it possible that caused by the phone being stuck in data?
    I am never surfing the web when these problems occur.
    I am on the verge of switching to Verizon due to this problem but would hate to switch if it is a phone issue and not a signal issue.
    Thanks in advance for your help.
  2. #2  
    It is certainly possible that the phones is tuck in data mode. I use Sprint and I beleive that any data streaming is automatically turned off when you leave blazer.

    If the data is shutoff on yours and this still happens, then it's probably just a signal issue. If you phone has a low signal, the twoer can't find it and shoots the caller into voicemail.
  3. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #3  
    I experience the same thing with a low signal at the office. I usually have one bar, but it drops out when I put the Treo in my pocket. The comment by eedwards about data could be the cause too. If your Treo is in an active data session, downloading or uploading data, all calls will go to voicemail. If you have an app that constantly checks email or something like that, you may want to disable it.

    Joe
  4. #4  
    Quote Originally Posted by glock115
    I seem to miss phone calls daily with my 650. I will get a vm notification but there will be no calls in the call log.
    This happens mainly in my home where I have a weak signal but it does happen periodically elsewhere.
    I have made test calls to my cell from my home landline and the phone sounds as if it is ringing from the landline but the treo does not ring at all or just rings once, sometimes it goes right to voicemail.
    Is it possible that caused by the phone being stuck in data?
    I am never surfing the web when these problems occur.
    I am on the verge of switching to Verizon due to this problem but would hate to switch if it is a phone issue and not a signal issue.
    Thanks in advance for your help.
    I had a strange occurrence today. I was notified of a VM this morning that the phone actually received at 2:30pm yesterday. No trace of it in the call history. My service is with Cingular, and, looking at this thread, the problem seems to be with the Treo itself and not just the provider. Taking someone else's advice, I'll try cutting back on my email checking and see if that helps.
    David

Posting Permissions