Results 1 to 2 of 2
  1.    #1  
    Posted this 2 weeks ago under the "Cradlecare Discussions" topic and did
    not get a response.... so I'm trying once more here...

    **************************************

    Hi. Love the phone forwarding feature of CradleCare. Now, I'm trying to get
    the Hotsync feature working and I'm having a problem. Here are the
    particulars.

    I want to get it to sync once a day. I've checked "AutoSync - Enable" and left the other checkmarks blank. Under Configure Schedule I picked all days,
    Sync hours 10:55 PM-11:55 PM, Sync Every 2 Hr. and checked Must Have
    Power, Must have PC Connection, and Warning Alert Window.

    As expected, the main Autosync Screen, shows the "Next Scheduled HotSync" as "7/xx/2005 10:55 PM" (as does the AutoSync line on the Main page - "Master Enable" is on). When I check the Treo the next morning, no autosync has occurred. Am I doing something wrong?

    Some other particulars .... the autosync works if I check "AutoSync on Cradle Insert"; I've got a Verizon Treo 650; and I'm running CradleCare 2.15. Phone Forwarding is "on".

    Any help would be appreciated.

    Thanks,
    Mitch
  2. #2  
    I have a similar problem. I have CradleCare set to hotsynch every hour when in the cradle. I do not have "Stay On when plugged in" checked. The problem occurs when the handset tries to sync when keyguard is on (the screen is dark).

    The handset does not connect unless I press the center button to unlock while it is trying to connect. It will eventally timeout after several minutes.

    Do I have to have keep the screen on while in the cradle for this feature to work? Are there any screen life issues with having it on all day every day?

Posting Permissions