Results 1 to 10 of 10
  1. ChasUofAZ's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #1  
    Hi,

    Sort of new here, been browsing but never posting. I am having issues setting up my University e-mail on my Treo 650. I called my IT Dept at the University and they said that I can recieve e-mail off campus (or webmail), but I cannot use their server to send from an off campus device (or webmail).

    So I have setup my Treo 650 and I recieve mail fine. However, I have no idea how to setup a way to send outgoing mail through with a different server without switching between e-mail accounts. The guy over IT said I could do this and I would have to use the other server however when the person replyed to my e-mail it would say and come to my University e-mail not the e-mail server that I sent from (does this sound confusing).

    Anyways, does anyone have an idea of how to do this because I feel quite lost at the moment and I use my University e-mail as my primary e-mail so it really helps to have it on my Treo.

    Thanks for your time hope you can help out.

    Thanks
    -Chas (UofAZ Student Proud Sprint Treo 650 owner)
  2. #2  
    I got what you are saying. I use chatter for email, not versa.

    In chatter, there are fields that you can set that would allow what you want. Check in versa to see if you can set the 'reply' email address and the 'from' email address. Also, who is your cell carrier...for instance with sprint you could use their outgoing smtp server to send email.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. ChasUofAZ's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #3  
    My carrier is Sprint. How my Versamail is setup is

    Protocol: IMAP
    User Name: My University E-mail Username
    Password: My University E-mail Password
    email address: My University E-mail Adress
    Incoming Mail Server: inbox.email.arizona.edu
    Outgoing Mail Server: smtp.sprintpcs.com (Recieved from Tech Support)

    When I try to e-mail I get this :

    Connecting....Sending

    VersaMail
    550 5.7.1 Relaying not allowed: (E-mail Address I try to send to)

    I don't know what I am doing wrong, or if I might need to use a thirdparty e-mail system like ChatterMail.

    What I think the problem is, is that when I send mail it tries to read my username/password from the University and consolidate that with Sprint, but thats not my username/password for Sprint. I am not sure because I am connected to Vision so shouldn't it know my username/password? Hope this helps more, appreciate all the help I can get.
  4. #4  
    I think your problem might be this. Go back to the setup of your University email account in Versamail and click edit. Go thru the entire setup and at the end click on advanced. Go thru that until you see Outgoing Server Settings and check the one that says Use authentication (ESMTP).

    Put in your user name and password. That's the only thing that I can think of as to why you can receive emails from the server and not send them. Try it and report back.

    If it still doesn't work I think that you should also put your university outgoing server as the outgoing server you use instead of Sprints. I doubt the university can tell if you're off campus or not unless you can only use their internet service as a provider.

    My 100th post
    Last edited by RickMG; 08/10/2005 at 12:58 PM.
  5. ChasUofAZ's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #5  
    Rick thanks for the advice. ESMTP worked perfectly! Thanks again!
    Thanks
    -Chas
    University of Arizona (Undergraduate)
    Sprint Treo 650
  6. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #6  
    I also use my University email with Versamail. It works fine for incoming emails and also for outgoing but my problem is that I can only use it to send emails to the University emails NOT any other emails like ABC@XYZ.com or xxx@yahoo.com etc....I tried the above settings of ESMTP authentication but with it I can't even use the regular University emails also!
    Any help much appreciated. BTW I use Unlocked GSM treo 650 with TMO & use t-zones ofcourse.
  7. #7  
    Quote Originally Posted by ChasUofAZ
    Rick thanks for the advice. ESMTP worked perfectly! Thanks again!
    Chas,

    You're welcome, glad it worked. I didn't notice on the first post that you're at U of Arizona (duh, the name either). My daughter just graduated from there in May. She was an RA at Pima for the past two years and Coronado before that. Good luck and don't party too much. Have some pizza at No Anchovies for me.
  8. #8  
    Quote Originally Posted by T-ulk
    I also use my University email with Versamail. It works fine for incoming emails and also for outgoing but my problem is that I can only use it to send emails to the University emails NOT any other emails like ABC@XYZ.com or xxx@yahoo.com etc....I tried the above settings of ESMTP authentication but with it I can't even use the regular University emails also!
    Any help much appreciated. BTW I use Unlocked GSM treo 650 with TMO & use t-zones ofcourse.
    Can you send and receive using that email address from Outlook or Outlook Express from your personal computer? If you can, make sure your settings are the same on the phone setup as on the computer. This really sounds like another problem though. I would take the phone to the computer lab at the school and they can probably set it up pretty easy. Wish I could help more. Maybe if you post the name of the school there might be someone here that knows.
  9. ChasUofAZ's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #9  
    Quote Originally Posted by RickMG
    Chas,

    You're welcome, glad it worked. I didn't notice on the first post that you're at U of Arizona (duh, the name either). My daughter just graduated from there in May. She was an RA at Pima for the past two years and Coronado before that. Good luck and don't party too much. Have some pizza at No Anchovies for me.
    Haha, funny you mention No Anchovies. I was once trying to call a Taqueria and ended up accidently calling No Anchovies and decided instead to order Pizza. They have some great pizza. There is great food all around here. Seems to be the only thriving business here considering as a student I am in the upper 10% of the population of income in Tucson (that's sad knowing what I do and how much I make). But Yea I live in a new student community over near Starr Pass if you know the area. Thanks, again still learning lots with the Treo it will keep me very organized I can tell.
    Thanks
    -Chas
    University of Arizona (Undergraduate)
    Sprint Treo 650
  10. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #10  
    Quote Originally Posted by RickMG
    Can you send and receive using that email address from Outlook or Outlook Express from your personal computer? If you can, make sure your settings are the same on the phone setup as on the computer. This really sounds like another problem though. I would take the phone to the computer lab at the school and they can probably set it up pretty easy. Wish I could help more. Maybe if you post the name of the school there might be someone here that knows.
    I never treid with outlook or outlook exress infact I just use the direct web access. I think showing someone at the lab would only help me. BTW
    I am doing my undergrad at Temple University, Philadelphia









































































Posting Permissions