Results 1 to 18 of 18
  1. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #1  
    I have Butler set to turn the LED orange if I have an outstanding voicemail. And blink rapid green if I miss a call. Well when I miss a call I get a rapid green LED, but if I get a voicemail my LED does Not turn orange, it just stays rapidly blinking green. This setup has been working fine for months now. I upgraded Butler to 3.17 a few days ago and thought that might be the problem, so I unistalled Butler and reinstalled 3.13 and that did not help. This is my setup:

    LED Control:
    Default Colour > Leave as is
    Voicemail Coulor > Solid Orange

    Attention Grabber:
    All checked except Butler's Alarms (I don't use this feature)

    I also use Chattermail, and I know they don't play well together but I only have Chatter notify me by tones and popups. No LED options are checked in Chatter.

    Any of you guys see a problem here? I have a Cingular branded phone with 1.13/1.31 setup.

    Thanks
  2. #2  
    Which network are you on. You did read the docs which state that 'voicemail outstanding LED' only works on some networks & will not fight other apps that try to control the LED. Finally did you try the 'Reset LED' button in Butler?
  3. #3  
    I too have a problem with butler LED control. I have a CDMA 650 with the latest ROM. I have butler's latest version and for LED default color is off, voice mail orange, charging solid red adn cherged set to off. Everything works except charged set to off, it will stay red until i turn the device on then the LED will go off
    Treoing & Loving it
  4. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #4  
    Yes I read the instructions and I have cingularUS service. I rolled back to Butler 3.0 and all is working again.
  5. #5  
    Search for Butler and Chatter together and I should have a post with my settings in it. I have chatter and butler working as a team!
  6. mepex's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #6  
    I have Cingular service too on my 650 and I noticed the vm LED doesn't work for Butler 3.17. I'm certain a previous version of Butler worked, even after I did the Cingular firmware upgrade. Anyone know where to get a previous version of Butler? I search around for version 3.13, which is what I think I had. All the places say 3.13 but when you download the zipfile, the prc is 3.17.
  7. unvme's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #7  
    I am having the same problem as gt5l. I have a Sprint 650 with latest firmware and Butler v3.17.

    Default color: "Off"
    Voicemail color: "Solid Orange"
    If Charging set to: "Solid Red"
    If Charged set to: "Solid Green".

    Everything works, except when the battery is completely charged. Instead of changing to Solid Green, it stays Solid Red. Tried resetting the LED. Also tried reinstalling Butler. No luck. Anyone have any ideas? Thanks!
  8. #8  
    I have had problems with the latest release of Butler too. LED issues that weren't there in earlier versions. AT&T to Cingular locked GSM Treo 600.
  9. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #9  
    Hey guys, the developer must not post on TC so if you are having problems follow the link at the bottom of this post. Maybe if enough people post problems, he will decide to fix it.

    http://mytreo.net/forum/index.php/topic,19330.0.html
  10. Wink40's Avatar
    Posts
    104 Posts
    Global Posts
    105 Global Posts
    #10  
    I believe the developer "Confused Vorlon" does post here.
    ...can prevent unnecessary threads.
  11. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #11  
    Quote Originally Posted by Wink40
    I believe the developer "Confused Vorlon" does post here.
    My bad then, wish he would jump on over to this thread and fix this.
  12. #12  
    i think this fixes the led issues


    Butler Beta 3.19
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  13. #13  
    3.19 dod not fix LED problem for me.
    Treoing & Loving it
  14. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #14  
    Ok, Just found out over at MTDN that Butler 3.20_Beta has fixed my voicemail LED problems. The beta is availabe at www.hobbyistsoftware.com
  15. #15  
    3.20 still does not make the LED automatically change when the bat is fully charged.
    Treoing & Loving it
  16. #16  
    FWIW, Butler 3.21 was just released.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  17. unvme's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #17  
    FYI, Butler v3.22 does NOT fix the LED problem. Still doesn't change from red to green when completely charged.
  18. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
       #18  
    Sorry to hear that unvme

Posting Permissions