Results 1 to 16 of 16
  1.    #1  
    I have done searches on this and cannot find a deffinate answer as to why this happens. Has this ever been resolved. I have Cingular 650 with latest firmware.
  2. #2  
    Do you have BackupBuddy set to backup at those times?

    If you have Network Time Enabled, try it off for a couple of nights.

    Any stray alarm or appointment settings for this time? You meant PM but hit AM?
  3. jberger's Avatar
    Posts
    241 Posts
    Global Posts
    244 Global Posts
    #3  
    Had the same issue when I had enabled network time. Startled the crap outta the wife and I around 3:30am. Turned off network time and haven't had a repeat episode, so I think that might be the answer.
  4.    #4  
    Networktime is off, Backupvfs is set to manula sync. No alarms.
  5. #5  
    Doesn't some app do cleanup at 3 am? Chatter or something?
  6. #6  
    Turn your phone off for the night. If it stops, then it is coming from the network. If it doesn't, then it is some software on the Treo. If it is software, I would try a clean install and then add back(via a fresh install, not a back up) 3rd party software one at a time until you find the culprit.

    Backup & HotSync
    Hard Reset
    Rename backup folder on PC to backupold (3rd party restore comes from the backup folder)
    Programs>Palm>xxxuserid>backup . . . . .to backupold
    Hot Sync (should have PIM data but no 3rd party software)
    Start adding back the 3rd party software.
  7.    #7  
    I have snappermail installed but its not set to get mail or anything like that.
  8. #8  
    Quote Originally Posted by richard371
    I have snappermail installed but its not set to get mail or anything like that.
    It does archive at 3AM though. Turns on for a second, should turn back off.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  9. #9  
    I've had the 3:30am problem and I've never installed Chatter or Snapper. Ever.
  10. rbyham's Avatar
    Posts
    46 Posts
    Global Posts
    54 Global Posts
    #10  
    No problem here... must be that pillow I put over the phone at night :-)
  11. #11  
    This used to be an issue also with the Treo 600. I forgot how to resolve the issue, but I am quite sure that you can search the Treo 600 forums.

    Stalker768
  12. #12  
    I had this issue with my Cingular 650 during the first month or two of ownership when I roamed nationally outside my local area. I also had frequent problems connecting to Cingular networks in other American cities during this time. After many, many calls to Cingular, someone who sounded knowledgeable told me that both my SIM was incorrectly programmed and that there was a "deep" network bug for a subset of those with service, such as mine, where international roaming was enabled. They implemented some sort of fix to my account at the network level and the problem stopped after that and my national roaming issues ceased, too.
  13. #13  
    This happens to me too. HOwever, mine turns of right away.
  14. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #14  
    Happens to me at 12:09am here. Always the same time. I ignore it.

    Joe
  15. #15  
    I use Butler to turn the LED light off at 9:00 p.m. and back on at 8:00 a.m. I've noticed that when the LED goes off the phone lights up for about 30 seconds, then goes off. Same when the LED turns itself back on.
  16. #16  
    Mine goes on at exactly noon. No backup scheduled at that time, No mail apps set to get data....

    Doesn't really bother me, except that I have no idea what could be making it do that.
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)

Posting Permissions