Results 1 to 7 of 7
  1.    #1  
    Finally got the 650 to work with BMW Bluetooth in my '05 X5. After applying the Sprint firmware update, the 650 works as intended. The only weird thing, is after starting the car, the 650's screen will wake up and bypass keygaurd, as it is pairing. As I keep my 650 in a holster, this leads to unintended key presses, which sometimes will initiate an outgoing call. Anyone know if its possible to keep the screen from waking up when the 650 pairs each time? Or how to get it not to bypass keygaurd? TIA
  2. #2  
    I got a GSM phone but it sounds like the "Allow Wakeup" selection is active in the options menu of the bluetooh manager.

    Personally I wish my phone had that option

    G0THIKE
  3.    #3  
    Quote Originally Posted by g0thike
    I got a GSM phone but it sounds like the "Allow Wakeup" selection is active in the options menu of the bluetooh manager.

    Personally I wish my phone had that option

    G0THIKE
    Thanks, I thought that too, because I had an unlocked 650 which never worked with the X5, but the Sprint 650 does not have the "allow wakeup" option....at least not that I can find.
  4. #4  
    Quote Originally Posted by Coffeeman
    but the Sprint 650 does not have the "allow wakeup" option....at least not that I can find.
    The "Allow Wakeup" is a 650 bluetooth feature, not a carrier feature. Go to prefs/bluetooth and hit the menu button. If the script in the menu says allow wakeup, means wakeup is off. If it says disable wakeup, means wakeup is activated.

    Wakeup will pull the battery down faster. I have my wakeup disabled. I also prefer to have the keyguard disabled. I remove mySprint/ Treo from my belt clip and lay it on the passenger seat to prevent the seat belt latch from putting any presure on the screen.

    Chuck
  5.    #5  
    Quote Originally Posted by chckhbrt
    The "Allow Wakeup" is a 650 bluetooth feature, not a carrier feature. Go to prefs/bluetooth and hit the menu button. If the script in the menu says allow wakeup, means wakeup is off. If it says disable wakeup, means wakeup is activated.

    Wakeup will pull the battery down faster. I have my wakeup disabled. I also prefer to have the keyguard disabled. I remove mySprint/ Treo from my belt clip and lay it on the passenger seat to prevent the seat belt latch from putting any presure on the screen.

    Chuck
    Thanks Chuck, tried that, but under "options", all I have is "Disable Bluetooth Name Cache", and "About Bluetooth Manager"
  6. #6  
    Quote Originally Posted by Coffeeman
    Thanks Chuck, tried that, but under "options", all I have is "Disable Bluetooth Name Cache", and "About Bluetooth Manager"
    Ok, I'm guessing you installed the Sprint 1.12 update that added the BMW "carkit". It Must have modified the bluetooth manager. I have the 1.08 version which still has the wakeup option.

    Chuck
  7.    #7  
    Quote Originally Posted by chckhbrt
    Ok, I'm guessing you installed the Sprint 1.12 update that added the BMW "carkit". It Must have modified the bluetooth manager. I have the 1.08 version which still has the wakeup option.

    Chuck
    Chuck, yes, sorry, I forgot to mention that I updated to 1.12. I guess that they eliminated the option to allow/disallow wakeup in the new firmware.

Posting Permissions