Results 1 to 4 of 4
  1.    #1  
    I use VersaMail 3.1B on a Sprint Treo 650 with firmware 1.12. When I get a digitally-signed message from my corporate email account using Exchange ActiveSync, the VersaMail client refuses to sync anymore, claiming not enough device memory, even though I have megs available.

    What's interesting is that this only seems to happen if the message comes from an Exchange account to my Exchange account. If the message comes from a non-Exchange server (ie, a client connecting via a Unix server), then the message gets through to VersaMail just fine. It's almost like the digital signature is being handled differently (not quite like an attachment since there isn't one) when it comes from a Unix mail host instead of native Exchange.

    Anyone else having this problem and/or know a workaround? I'll log the issue with Palm if it turns out I'm not the only one.
  2. #2  
    I am having this exact same problem. Have you been able to find a solution?

    Quote Originally Posted by mcdonough
    I use VersaMail 3.1B on a Sprint Treo 650 with firmware 1.12. When I get a digitally-signed message from my corporate email account using Exchange ActiveSync, the VersaMail client refuses to sync anymore, claiming not enough device memory, even though I have megs available.
    Joe
  3.    #3  
    No solution yet that I know of, but there is a little more information. The problem seems to occur when there is a digital signature AND and an attachment. If it is only one or the other it doesn't seem to lock up on me.
  4. #4  
    You're right that the problem only occurs when there is both a digital signature and an attachment. The certifcate I'm having trouble with is from Thwate. I've found this KB page on the Palm support site, but I'm not sure if it's relevant: Palm Support

    I've also found a thread discussing our problem on the Palm message board, but there is no new information so far. For some reason, I haven't been able to login to my account there to post a reply: Palm: Digital Signature Problem

Posting Permissions