Results 1 to 8 of 8
  1.    #1  
    Is there a TomTom US tech support person in US? or just the sales people?

    As seen on TC, we are experiencing so many issues with installation/voice/map...etc

    error messages such as :Internal problem (2). Cannot run Conduit. Please run Setup again", "Armcode not allocated......"

    There is no updates on Tomtom's website regarding fix those problems, they won't even address them as problems.

    I feel I didn't get what I paid for. Tom Tom 5 should have a trouble-free installation.
  2. #2  
    Hear Hear!
  3. #3  
    I had to create an account on their site and then send an email (web based form) to them. I have received answer each day at around 3:00am central time. My questions dealt with switching from one device to another. Luckily, I have not experienced any of the installation problems that have been discussed here.
  4. #4  
    I am having problems with activation as well. The Code is not working. The message is
    "Sorry, this is not the correct activation code for the product 'New_York'.
    I am sure I am enetring the correct code. Am I doing something wrong?
    I would appreciate some help.
  5. #5  
    Try .... http://www.tomtom.com/about/about.php?ID=5&Language=4

    Contact us

    If you want to find out more about TomTom or our products, have encountered any problems, or simply want to tell us about your experiences, please use the links and contact details below to get in touch.
    To keep in touch with the latest developments and add-ons for TomTom products, we recommend you subscribe to our community newsletter.

    US Office Contact Details (US CUSTOMERS ONLY)
    Address:
    TomTom Inc.
    150 Baker Ave. Ext.
    Concord, MA 01742.
    Phone: 978.287.9555
    Fax: 978.287.9522
  6. #6  
    Quote Originally Posted by NavShark
    I am having problems with activation as well. The Code is not working. The message is
    "Sorry, this is not the correct activation code for the product 'New_York'.
    I am sure I am enetring the correct code.
    I had this problem last night. I was actually lost, and the good old TT did not work because of this problem. Today I went on the TTcode website to make sure I was entering the correct code, and I was. I don't know what the problem was, but I ended up deleting the maps and I re-installed them. Now it works fine.
  7.    #7  
    Big Thanks to Katway~ I was Pulling my hair out last night...
  8. #8  
    Thanks Katway,
    I needed those #s last night (had 12 of 13 turns on the noose done) before I just gave up.
    Today I found nirvanha (sp?). I re-installed TT5 for the 11th (each different) time. From main install screen - Install appl. to main (not card), no addit. voices, then hotsync. Then installed the smallest map (AR., I believe) to card to get to the Act. code page.
    After normal reset, had app. and Lori (tho I tend towards Jane).
    When I fired it up - NO GPS. Here we go again!

    I use the BT-338 gps (globalsat) and think it is the finest receiver of its type available. Was nearly perfect with TTnav2004 (I would like altitude info at times).

    When I initially tried to configure GPS under 'Show GPS status', the TomTom unit came up and showed their packaged gps device with the KEY symbol (trusted?) and '0000'. Previous posts on this forum have indicated that the new TomTom GPS receiver was perhaps an incarnation of the BT-338, so I stupidly assumed this to be the case. Still no GPS info.

    Out of desperation, I set the 'specify your GPS hardware' to 'Other Bluetooth GPS' and walked away. When I came back in 5 min. from the fridge (another beer), there it was!.....the magic pairing sequence to BT-338. I am finally up and will now add Jane back into my life (my wife will get the aussie dude).

    I empathize will all who have been through this unnecessary ordeal from TomTom. Rushed to gm? I don't know. They do have some 'splaining to do.

    Only through idle laziness did I finally stumble upon my solution.

    I only hope the rest is so lucky.

    Signing off, until they unleash TT6!

Posting Permissions