Results 1 to 15 of 15
  1.    #1  
    Hi everybody..

    I just got a treo 650, with a mobile operator which supports Edge (in Europe). Everytime I connect to the internet, everything goes fine, but once i've started browsing using blazer or chatting using verichat, after 5 minutes orso the screen freezes, and only a soft reset can fix it. I use fw 1.13/1.31. I have tried hard resetting and not installing anything, even without hotsyncing. But once I start blazer and connect, within 5 minutes the handset freezes again. I have also tried to disable network time, no avail. Does anyone have an idea on what I can do next?
  2. #2  
    Blazer often seems to choke when rendering a graphics-intense page; almost always, if you're patient, it comes back to life and finishes downloading. If you just don't have the time, try Disabling Images in Preferences or give the Xino browser a try.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    What do you have for your setting as the maximum Internet Cache?
    Blazer> Menu>Options> Preferences> Advanced
    I am wondering if bumping up against that limit is causing the freeze. Just a thought.

    Another thought is the screen freeze. Is it that the screen will accept no new "tap"?This has happenedd to others when dirt, paper or a screen saver has gotten between the screen and the case edge and this pressure makes the screen "feel" it is being tapped and thus will accept no new tap. A thought - is that this type of pressure is being created after "5" minutes of use some how.

    Just two thoughts.
  4.    #4  
    Thanks for the quick response, but i dont believe it is either of those. The treo freezes completely (no keypresses, taps, you cant even turn it off), and this also happens outside of blazer (for instance verichat). Even on mobile optimized pages with no images whatsoever, blazer hangs.... any other ideas?
  5. #5  
    Is it possible the data connection is getting dropped? On mine, if I lose the data connection, it freezes for about 15-30 seconds while it disconnects. What's the longest you've waited before resetting to see if it comes back to life?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #6  
    a couple of minutes, maybe 10 orso. i notice that the treo stops resonding, and sometimes i just put the treo away and go do something else.. it never comes back to life.... The weird thing is that i used to have a windows mobile ppc with the same sim card, and the gprs connection never got dropped (no edge support though). I'd think it would be strange that the connection gets dropped within 5 minutes everytime/everywhere?
  7. #7  
    It certainly sounds like something's interrupting your connection. You say that even after a hard reset, before you've performed a restoring hotsync - so that no 3rd party software is installed - this still happens in Blazer? Do you have "Enable Local Network Time" checked in Preferences/Date & Time?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8.    #8  
    I have unchecked that box (but only after hotsyncing/installation of verichat). I have tried hard resetting and browsing on blazer clean (before hotsync), and the same thing happened (this was however with the network time checked). Would it help if i hard reset and never check the network time thing? Or will it probably not do any good?
  9. #9  
    Quote Originally Posted by deeperexistence
    ...Would it help if i hard reset and never check the network time thing? Or will it probably not do any good?
    Don't know...but I think it's worth a try.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10.    #10  
    thanks! i will try... keep you posted.. any other ideas are still welcome!
  11. #11  
    You know, I suppose it could be SIM related...not the card itself, as much it's seating in the tray. Perhaps your situation would improve if you shim it with a piece of paper (or use one of the new ridged trays from Palm). Does your phone ever spontaneously reset?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12.    #12  
    nope, didnt help

    blazer hangs within 1 minute
  13.    #13  
    the phone doesnt reset... i have tried the piece of paper trick, but the same thing happened. My normal gsm connection is never dropped. As long as I dont connect to the internet, everything works fine :S...
  14. #14  
    Well, perhaps it has something to do with your carrier's implemenation of EDGE. Do you know any other owners of a Treo 650 using your carrier? Are their experiences very different?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  15.    #15  
    Perhaps that could be it... I havent heard of anyone having the same problem though, even in my country... just pissed that there is nothing i can do about it and the reason i bought the phone in the first place was for the edge...

Posting Permissions