Results 1 to 8 of 8
  1.    #1  
    My Treo goes to the screensavor (blank screen-dark) way too quick...I'm constantly having to reopen it....why? I've got it set on 3 min and still within like 30 sec or less-it goes dark-any suggestions?

    Todd
  2. #2  
    I don't have this problem, myself. Have you gone as far as trying a hard reset? Else, do you have some other application running that helps you manage your profile that may be over riding your setting?
    Last edited by DrFalken; 08/07/2005 at 04:57 AM.
  3. e40
    e40 is offline
    e40's Avatar
    Posts
    39 Posts
    #3  
    yeah, happens to me too (cingular, 1.31), and started just after the upgrade to 1.31.
  4. #4  
    Same issue with my T650 after updating my firmware. Haven't tried hard resetting the device yet. Hoping there is another answer...
    mocha
    Jornada->Palm Vx->Clie C760->Clie t615->TT->TC->T2->T3->T2->T3->hx4700->Treo650
  5. #5  
    Quote Originally Posted by mocha
    Same issue with my T650 after updating my firmware. Haven't tried hard resetting the device yet. Hoping there is another answer...
    Actually, I think this is related to the 1.15 ROM software, not the 1.31 firmware. I've updated my unlocked T650 with the 1.31 firmware (keeping the 1.13 software) and don't have this problem.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6.    #6  
    It's very annoying to have to click back on all the time....could take off the key guard but then who knows who I might call or do....

    Help
    Todd
  7. #7  
  8. #8  
    Reset the pref to something else and change it back. That fixes it until the next phone call
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions