Results 1 to 11 of 11
  1.    #1  
    I'm having a problem with Blazer often causing resets when pages are loading.

    Anyone know what might be causing this?

    Thanks!
  2. #2  
    I get that sometimes too when I'm viewing a porn site and my wife walks into the room.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  3. #3  
    Your cookies are probably corrupted. Delete them and your cache to fix the problem...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4.    #4  
    Quote Originally Posted by gfunkmagic
    Your cookies are probably corrupted. Delete them and your cache to fix the problem...
    I'm a dum-dum. How do I do that?
  5. cec
    cec is offline
    cec's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #5  
    From within Blazer using menu: Options > Preferences > Advanced.

    Sometimes that won't do the trick. Exit Blazer. From the main Palm Laucher screen menu choose Delete. Delete 'Blazer Cookies'.
  6. #6  
    YOU THE MAN GFUNKMAGIC. I've had this problem for over a week.. drove me mad an ddecided to log in and see if anyone else had the problem. ... Problem solved. Thanks!
    ETUTREO300
  7. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
    #7  
    Ive noticed problems with some websites. It seems to occur more frequently if you are going to links before the entire page downloads.
  8. #8  
    Quote Originally Posted by samboy
    Ive noticed problems with some websites. It seems to occur more frequently if you are going to links before the entire page downloads.
    This is generally when it happens to me as well.
  9.    #9  
    Blech. Didn't solve the problem. Thanks though. Could it possibly have anything to do with the website itself?
  10. lindros2's Avatar
    Posts
    84 Posts
    Global Posts
    595 Global Posts
    #10  
    It's a GPRS issue - my Treo will reset when I'm connected via GPRS (for email, web browsing, etc.) and I get a call. Happens most often when a Bluetooth headset is attached.

    Palm's Indian or Mexican support will ask you to do a hard reset and offer nothing more.
  11. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #11  
    Today when I tried reading an e-mail on Yahoo! my Treo reset!

Posting Permissions