In the phone application, I have chosen to show the "Calendar Events".
As I use and synchronise my Treo 650 on my PC at work, I have labelled all my personal events as "private". Many people have access to my outlook calendar and I do not want them to know about my private life...
On the Treo, I have changed the Security settings to "Show Private Records" so that all the events appear (I am the only one to use my Tero).

However, in the phone application, the (private) events do not appear. And I can't see any specific settings.

What can I do ?

Thanks
rb44