Results 1 to 3 of 3
  1. rb44's Avatar
    Posts
    5 Posts
       #1  
    In the phone application, I have chosen to show the "Calendar Events".
    As I use and synchronise my Treo 650 on my PC at work, I have labelled all my personal events as "private". Many people have access to my outlook calendar and I do not want them to know about my private life...
    On the Treo, I have changed the Security settings to "Show Private Records" so that all the events appear (I am the only one to use my Tero).

    However, in the phone application, the (private) events do not appear. And I can't see any specific settings.

    What can I do ?

    Thanks
    rb44
  2. #2  
    You should be able to set up your Outlook at work so that your co-workers can see that you have time blocked out but not actually be able to read what is on your calendar. That's the way I have mine set up at least.
  3. rb44's Avatar
    Posts
    5 Posts
       #3  
    How do you do this bebrewer?
    The only thing I could do was to set all my events as "Private". With the result above described.
    Thanks

Posting Permissions