Results 1 to 3 of 3
  1.    #1  
    I downloaded the trial version of PocketTunes the other day and was up and running in no time - adding and playing music at will. This morning I added a new playlist (same as I had before, via Windows Media Player) and was not able to play the new list.

    Now when I start the program, I get the error, "Unable to play audio file: The file was not found at the specified location. (0x2A08)" All music has been stored on my SD card and when I view the contents of the card, the music is there. I get this error when I try to play ANY music including the files I added over the past couple of days and have previously played on the Treo.

    Has anyone experienced this before? Should I delete the programs and reinstall? If I do need to reinstall, will the music currently on my card be read by the new version or will I need to erase it and re-upload?

    Thanks.
  2. #2  
    You've got a corrupt file on the SD card move out the music that you just put on there and try again to play a file.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quote Originally Posted by Bill Gamble
    You've got a corrupt file on the SD card move out the music that you just put on there and try again to play a file.
    could that be the case for me too?? my problem is if i select "card" to play music from then after awhile either the track really skips alot, or resets the phone altogether, but if i select "all" ,it seaches for music a few seconds then when i play a song it's fine. i can then switch back to "card" and i won't have a problem, but if i take the card out, the process starts over. i never had this problem before whether i selected "card" or "all"....what gives??

Posting Permissions