Results 1 to 7 of 7
  1.    #1  
    I seem to loose my sound preferences after a few days. It reverts back to default sounds????? Can anyone give me a solution. Thanks.
  2. #2  
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    I did a search, what does this thread "system volume" have do with my question????????????
  4. #4  
    My bad.

    Sorry, I think I misinterpreted your post. My first impression was that it had to do with the volume of the system sounds reverting, but I guess that wasn't what you were asking. Could be your saved preferences got corrupted. Your phone soft-reset any time recently?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    NO, never done a soft reset. Phone is a few weeks old.
    and hey, no problem with misinterpreting my post.

    Thanks,
  6. #6  
    Maybe a soft reset happened on it's own and you didn't notice it? Depending on your phone you can dial a code (#*377 on GSM, ##377 on Sprint) and hit dial to see if there has been a reset and the offending app.

    What 3rd party apps do you have on your phone?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7.    #7  
    First of all I have Verizon, the aps I currently have are,Documents to Go,ringo,volume care & Voice Dial.
    Thanks for your help.

Posting Permissions