Results 1 to 11 of 11
  1.    #1  
    Hey Guys,

    I have some videos on my computer that i'd like to watch on my Treo. I installed all of the correct plugins onto my Treo, but the video is very choppy and the audio doesn't sync well. I'm guessing that the problem is occuring because the videos aren't formatted to play nicely on the Treo.

    Image Specs:
    640x480

    Audio Specs:
    Bit Rate:64kbps
    Audio Format: MPEG Layer-3

    Video Specs:
    Frame Rate: 29frames/second
    Data Rate: 89kbps
    Video sample size: 24bit
    Video compression: Divx Codec

    Can anyone tell me how I can convert this video so it will play well on my Treo?

    Thanks!
    Mike
  2. #2  
    You burned your movie at 640x480 setting?? You realize the Treo 650 screen is only 320x (not 640x). That's a noticeable problem right there.
  3. #3  
    Use a program called Virtual Dub in combination with AutoGordianKnot (or AGK) to resample it down to a meaningful size. I use AGK and it rocks. You give it a size you want (60 megs an hour, for instance) and it will use VirtualDub to make it. I think it can use divx as a source.
  4. #4  
    Oh. Both of those programs are for hte PC.
  5. #5  
    This thread will give you lots of info about ripping a movie for TCPMP.

    http://discussion.treocentral.com/sh...ad.php?t=91697
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  6. #6  
    Also consider using PXAClocker.
  7. #7  
    You might also want to make sure your card is not the constraint. I never had problems with TCPMP viewing 320x480-encoded avis until this morning when I loaded a bunch of avis, and had only 20 mb left on the card. I freed up some room and playback is better.
  8. #8  
    Quote Originally Posted by trojanmike
    I have some videos on my computer that i'd like to watch on my Treo. I installed all of the correct plugins onto my Treo, but the video is very choppy and the audio doesn't sync well. I'm guessing that the problem is occuring because the videos aren't formatted to play nicely on the Treo.
    I had the same problem with version 0.65. tcmp would work great until I used a hotkey to jump to another app while playing a movie without first stopping it. Every subsequent time I used tcmp, it jumped as you described. A soft reset fixed the problem.

    When I updated to version 0.66, it never happened again. I mention this because you didn't indicate you are on a version newer than 0.65.

    -NP
  9. #9  
    I have the whole first season of lost in hd screen size, divx format that run choppy at the default speed but run fine (0 dropped frames) with pxa clocker set to 468.

    With that said I get some dropped frames in the opening scene of some family guy episodes. It's only during the theme song when they are on the stairs and is fine after that. It's weird.

    Try PXA clocker.
    Last edited by booya; 08/04/2005 at 05:05 PM.
  10. #10  
    If somebody follows the tips above and still gets choppy playback, perhaps they could try setting the frames to like 20 or 15fps....that'd be much better than 29 (NTSC is only 24 as it is). You won't even notice the difference.

    Best recommendation is to use FairUse Wizard, mentioned above.
  11. #11  
    Actually NTSC is 29.97
    Film is 24fps so if you pullded off a theatrical DVD it's likely to be 24fps.

Posting Permissions