Results 1 to 4 of 4
  1.    #1  
    Hi there.
    I have just started to use my new treo 650 and I have tried linking my Motorola HS-850 bluetooth headset and all is good.
    However when I open the boom to activate to headset the link happems on the TREO as it should. However if I want ot then say use the Treo I have to press a button and then predd the middle botton to unlock my treo, syddenlt the concetion is lost..............and so am I?????????
    Any help on this one?
    Many thanks my new friends
  2.    #2  
    I think I may have cracked it old chaps!
    When I open by Motorola boom mike it conects and you can see the headset sign on the 650. When I get a call I press the answer button on my earpiece as per normal.
    What was bothering me was if I wanted to wake up the 650 screen and make a call, say go to call features, the headset sign would dissapear?? Well all I did was to press the headet button just before I press the dial button and bingo bango, perfect.
    Is there anyone here that uses a Motorola HS-810 or HS-850 bluetooth headet with the 650? If so can you let me know how you handle the problem?
    Thanks in advance you learned people you!
  3. #3  
    I use a 850. I love it. Here's how I use it to make calls:
    Dial the treo. Open up the headset and put on my ear. While it is dialing, the BT connects and I'm ready to go. If I already have it on my ear, I dial the treo, and then press the button on the headset.
  4.    #4  
    Quote Originally Posted by KRamsauer
    I use a 850. I love it. Here's how I use it to make calls:
    Dial the treo. Open up the headset and put on my ear. While it is dialing, the BT connects and I'm ready to go. If I already have it on my ear, I dial the treo, and then press the button on the headset.
    THANK YOU!

Posting Permissions