Results 1 to 5 of 5
  1. darjay's Avatar
    Posts
    192 Posts
    Global Posts
    215 Global Posts
       #1  
    I have noticed that periodically my power settings in Preferences is ignored.
    For example, I have the power set to turn off the screen at 30 seconds. Most of the times it works perfectly, but "sometimes" after I acknowledge an alarm, the power setting is ignored and it just stays on until I turn it off manually. I have to reset the power setting for it to "activate" again and even then it is not consistent in its behavior.
    Has anyone else seen this issue? Not terribly important, but it's beginning to bug me.
    Programs that I think would be involved:
    Lightwav 5.5
    KoolAlarms 1.3
    Datebk5 V5.4a s4
    Firmware 1.28
    Darlene

    Save a life, spay or neuter your pet.
  2. #2  
    Too much Toysoft would be my guess...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. #3  
    This happened to me on my Sprint 650. Had to hard reset and install apps one at a time.
  4. #4  
    It may have something to do with your saved preference also.
  5. #5  
    Happens to me also without any app you are listing.
    I re-enter the power settings to reset.
    I'm not sure, but I think I get into this situation after having some timeout in Versamail.
    It didn't happen very often, at least not enough to exactly pinpoint the cause, but it happened also with a stock Treo with only Volumecare, so I think it is not caused by a third party app except perhaps VC.

    Yves.
    Unlocked GSM 650. 1.28/1.13 ROW

Posting Permissions