Results 1 to 16 of 16
  1.    #1  
    Any tricks to this? Got a Ridata 2GB Pro 150X SD card today and i will be damned if I can get it to work in my 650.

    First thing I did was put it in the phone. Identified it and asked if it could format it, I said ok and it came up with an error that it couldnt format it. No biggie I thought, it might have trouble because its 2GB. Drop it in my card reader, format it FAT just like my 1GB SD card. Put it in the phone, doesnt read at all and now, when the phone goes to standby, when you bring it out of standby (by pressing the red phone button for a sec) it does a soft reset on the phone, EVERY time.

    I've tried quick formatting and slow formatting from windows w/ FAT file systems. No change. My 1GB SD card works great.

    The 2GB card seems just fine from my desktop as I copied the files from my 1GB card to this 2GB card after formatting and it goes off without a hitch. However, no change in symptoms in the 650.

    Any thoughts or suggestions?
  2. #2  
    Did you happen to install the FAT32 driver hack on Treo that has been floating around? I had to remove it for the 2GB card to work.

    Also, are you on the latest firmware for your 650?
    Sprint Pre, Mugen 2800mah battery
  3. #3  
    Also, when you formatted under Windows, I assume you selected FAT and not FAT32 format?
    Sprint Pre, Mugen 2800mah battery
  4.    #4  
    No, no FAT32 hack on my Treo 650

    And yes, when I formatted it under Windows I selected FAT. Used both a quick format and a standard format. Neither appears to affect the symptoms. Once the card is inserted into the phone, it resets. When it comes back, it reads no card installed unless I pull it completely out and insert my 1GB SD card instead.
  5.    #5  
    Well, broke down and did a hard reset today to try to see if it was an app to blame, put in the 2GB SD card and now, instead of just getting a single crash, it puts the treo into an endless reset cycle until you pull out the 2GB card.

    My 1GB card still works great.

  6. #6  
    Quote Originally Posted by Andrax
    Well, broke down and did a hard reset today to try to see if it was an app to blame, put in the 2GB SD card and now, instead of just getting a single crash, it puts the treo into an endless reset cycle until you pull out the 2GB card.

    My 1GB card still works great.

    Strange, I use a 2gb SD card in my 600, and have had no problems at all.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  7.    #7  
    What brand? This is a RiData2GB Pro 150X
  8.    #8  
    Hmm... my camera wont read it either. I'm sending it back and going to get one of the NewEgg ones that folks here have had good luck with.

    I knew I shouldn't have struck out on my own with the Ridata just to save $5 bucks.
  9.    #10  
    I sent it back today. I am going to wait a bit and then order the 2gb from the egg that everyone seems to have good luck with.
  10. #11  
    I had the same problem with my 1 gig card in my t650. It was a certain file that didn't agree with my phone. I deleted it and the card worked fine. I think it was a copy of pocket tunes deluxe installer. before I erased the culprit from the card as soon as I inserted my Lexar 1 gig SD card my Treo650 auto reset as soon as I inserted the thing. Now I can watch full movies in excellent quality on my $79 Lexar card from ComUSA. I had the 50x+ version and see no difference at all. there r no dropped frames on any of my movies. AWESOME.
  11. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #12  
    I am using a 2Gb ADATA card in my Treo 650 without any problems.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  12. #13  
    i've been using a 2 GB card for a few months and have noticed that while it works pretty well most of the time, after a soft reset, occasionally, it will not recognize the card. in those cases, i trigger another soft reset after pulling the card out. after i get to the gray palm os startup screen, i re-insert the card and it's usually fine after that. i'm using a regular sandisk 2 GB from dell (when they had that $133 special)
  13. #14  
    Quote Originally Posted by Andrax
    What brand? This is a RiData2GB Pro 150X
    Mine is a Sandisk, not Ultra.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  14. #15  
    I have the Sandisk ultraII 2GB card nearly full with no problems yet for months..
  15. #16  
    I'm using the same card as flipside99 with no problems.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)

Posting Permissions