Results 1 to 8 of 8
  1.    #1  
    Since some time last week I've noticed Yahoo "News" on AvantGo is not updating content. I've cleared the cache and it remains the same. Anyone else seeing this?
  2. #2  
    I am seeing the same thing. It seemed to start around the same time that I did the Cingular update, and then I had a bunch of login problems with AvantGo. I ended up clearing all caches and channel content. Most of my other channels will now update, but Yahoo News and Reuters US Edition seem stuck.

    -E
  3. #3  
    I can still get Reuters on mine - I don't use Yahoo though.
  4.    #4  
    Yea, I've cleared the Yahoo/Reuters stuff several times. The first two headlines on my stuck material are;
    "NASA sends shuttle back into space..."
    &
    "W. House to turn over many Roberts papers,..."

    Anyone else have the same thing?
  5. #5  
    Well, my Reuters US Edition has been coming back piece by piece. It looks pretty complete today. Yahoo is still stuck. Same headlines as you.

    -E
  6.    #6  
    Quote Originally Posted by elliottk
    Well, my Reuters US Edition has been coming back piece by piece. It looks pretty complete today. Yahoo is still stuck. Same headlines as you.

    -E
    Then the issue is either with Yahoo or AvantGo. I'll try and email them.
  7. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #7  
    A similar thing happened to me a couple of years back with Fox News on AvantGo only to find out later that Fox gave up on updating and supporting their Mobile WAP site for AvantGo use. Sometimes content providers give-up support for sites on AvantGo. Check out
    http://avantgo.custhelp.com/cgi-bin/...php?p_faqid=19
    In the past there was also a page on AvantGo site which listed any issues with content providers. Unfortunately I could not find it tonight. Maybe you can search their site and post it if you have better luck...
  8.    #8  
    Quote Originally Posted by eKeith
    A similar thing happened to me a couple of years back with Fox News on AvantGo only to find out later that Fox gave up on updating and supporting their Mobile WAP site for AvantGo use. Sometimes content providers give-up support for sites on AvantGo. Check out
    http://avantgo.custhelp.com/cgi-bin/...php?p_faqid=19
    In the past there was also a page on AvantGo site which listed any issues with content providers. Unfortunately I could not find it tonight. Maybe you can search their site and post it if you have better luck...
    Thanks for posting that link. Looks like it's still an issue and will remain so. I have an old sign in but i don't want to enter the damn thing weekly.

Posting Permissions