Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 72
  1. #41  
    Quote Originally Posted by Cal
    I tried a few animated gif's again today..no crashes but it takes about 3 or 4 button presses to pick up the call. So animated gif's are out for me now....still not able to use the video feature as well. Any time I answer the call with a video ID playing, my phone resets.
    Cal, send me email to support@toysoft.ca and i will send you a beta of the mpeg4plugin to see if anything works. also, make sure you dont have other apps that might conflict with lwav.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  2. #42  
    Ok. version 5.6.1 is posted

    click here http://www.toysoft.ca/lightwav.html and download the Trial version then extract LightWav.prc only.

    5.6.1 fixes the CDMA mpeg4 extension and the Disconnect ringer bug.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  3. #43  
    Quote Originally Posted by smiley88
    Ok. version 5.6.1 is posted

    click here http://www.toysoft.ca/lightwav.html and download the Trial version then extract LightWav.prc only.

    5.6.1 fixes the CDMA mpeg4 extension and the Disconnect ringer bug.
    The newest update seems to solve my reset problem. I left my video named as .3g2 and am able to answer the phone call with no resets. I tested 5 calls and all answered perfectly!

    Thanks smiley!!
    -Cal
  4. #44  
    Didn't install the previous 5.6 and just installed 5.6.1.
    The code in the original email doesn't work.

    EDIT -- all set now, thanks smiley!
    Last edited by scottymomo; 08/05/2005 at 06:32 PM.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #45  
    Just got 5.6.1 installed. On preview, the video is all scrambled, and then resets my 650. The MPEG plug-in is installed. Ideas?
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  6. #46  
    In 5.5 I had set a card eject sound. I reset it in 5.6.1 to another ringtone but when I eject the card it plays the old sound. If I test it in lwav it plays correctly

    Thoughts?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #47  
    OK all this did was mess up my treo. I installed 5.6.1 and it shut off my system sounds and they dont come back. ALso reset my Treo everytime I got a phone call .
    I deleted the entire thing but My system sounds are gone. And I checked the pref / sounds and I have system sounds at 7.

    ANyone have a clue how to fix this issue??
  8. #48  
    Hey smiley....I gotta question for ya. Why do you release your apps before they're ready?? Do you even try the program before it's released?? Or does it work on your phone, somehow??

    Wuddup wit dat, smiley?
  9. #49  
    Quote Originally Posted by grndslm
    Hey smiley....I gotta question for ya. Why do you release your apps before they're ready?? Do you even try the program before it's released?? Or does it work on your phone, somehow??

    Wuddup wit dat, smiley?
    we tried to test out the new features as much as possible before we release it to the public. it would be every difficult to test with all the carriers. Of course we would fix al the bugs before we release it and we dont have any problems running on our GSM network.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  10. #50  
    Help. I've installed the new version 5.6.1 and my phone won't ring. I can 'Play Sound' and I hear my mp3 fine, but when a call comes in, it doesn't ring.

    UPDATE
    Looks like it's a conflict with ProfileCare, when I disable ProfileCare, everything is fine
    Last edited by spartanrob; 08/12/2005 at 08:08 AM.
    Treo 750 / Cingular 3125
  11. #51  
    Quote Originally Posted by spartanrob
    Help. I've installed the new version 5.6.1 and my phone won't ring. I can 'Play Sound' and I hear my mp3 fine, but when a call comes in, it doesn't ring.

    UPDATE
    Looks like it's a conflict with ProfileCare, when I disable ProfileCare, everything is fine
    Yes. Forgot to mention this. Our beta tester have found this out too that profileCare some how disables the sounds.

    5.6.2 beta is ready if anyone wants it. this version fixes the bug when you use the phone rules. send me to support@toysoft.ca for the beta.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  12. #52  
    LightWav 5.6.2 beta is now posted on our site www.toysoft.ca/lightwav.html This version now allows you to choose your songs and pictures anywhere on the card. no more limited to the audio or dcim folders. It also fixes couple of bugs. use at your own risk.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  13. #53  
    Use at your own risk is right.
  14. #54  
    Smiley88, where is it (5.6.2), it just downloaded 5.6.1 again. Thanks....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  15. #55  
    Quote Originally Posted by reverendrhino
    Smiley88, where is it (5.6.2), it just downloaded 5.6.1 again. Thanks....
    www.toysoft.ca/lightwav.html The link is on the bottom of the screen.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  16. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #56  
    you guys need to let up on smiley!

    list me a program released and still on 1.0 meaning it was perfect, sorry nothing exists except some simple simple thing. At least Smiley comes here to try to help sometimes.


    go get on the million other coders who have to fix bugs in their software and never come here to help, geez
    Sprint 700p
  17. #57  
    Quote Originally Posted by JayL
    you guys need to let up on smiley!

    list me a program released and still on 1.0 meaning it was perfect, sorry nothing exists except some simple simple thing. At least Smiley comes here to try to help sometimes.
    I was just asking why he released stuff if he knew it to be buggy, because it seems harder to release a buggy product and constantly have to tell other people that there's a 5.6.1 or a 5.6.2 out instead of the one they JUST sent them in the mail. It would be easier if they checked the software in all ways possible on all carriers possible before telling others it's ready.

    I completely agree with your point, tho, that smiley kicks friggin' arse!! People such as Smiley and Jeff, and other developers who are constantly tweaking their software, are much better IMO than other developers who don't listen for feedback.

    Thank you smiley!

    Just try to test it a lil more than you currently do before releasing it into the wild.
  18. #58  
    Quote Originally Posted by VaccPalm
    Use at your own risk is right.
    Can you elaborate?
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  19. #59  
    Quote Originally Posted by digitalfx
    Can you elaborate?
    Lightwave and MP3 player , I have purchased both and neither have ever done anything but reset my palm and the latest lightwave has somehow permenatly shut off my system sound ( even thought i removed lightwave compleltly) and I had to Hard reset and put all my applications back on again spending about a entire day . Lost alot of info.

    I have nothing against smiley , but just reads all the post about there products. Never again.
  20. #60  
    Quote Originally Posted by VaccPalm
    Lightwave and MP3 player , I have purchased both and neither have ever done anything but reset my palm and the latest lightwave has somehow permenatly shut off my system sound ( even thought i removed lightwave compleltly) and I had to Hard reset and put all my applications back on again spending about a entire day . Lost alot of info.

    I have nothing against smiley , but just reads all the post about there products. Never again.
    I have had Lightwav for awhile and not had this kind of trouble. I have had the occasional reset, but nothing more than most other apps. My system sounds have always worked fine and Lightwav for me. is indespensible.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions