Results 1 to 19 of 19
  1. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #1  
    My Treo 650 is 2 months old. I am new to the Palm scene, but when I would download a yahoo map's directions and send it to the phone it would come as a link that I would tap on and then goto the directions. It would be delivered via the message interface.

    But now, no link will open.

    Even my Versamail application that contains a link will not open. I tap on the link, and nothing happens.

    I have searched and have found nothing. Am I the only person with this problem?

    Thanks for any help.
  2. #2  
    Launch Preferences and go to General/Default apps. What's showing as your default Browser?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #3  
    I downloaded the Xino browser to try it. After a few hours I decided to stick with Blazer. Now I have the sme problem. Links in messanger and versamail do not work. I tried a hard reset today, but still no luck. There is only one choice in the Pref/default apps for the browser and that is Web.
    Mike G

    Touch (Sprint)
  4. #4  
    Quote Originally Posted by mg48
    I downloaded the Xino browser to try it. After a few hours I decided to stick with Blazer. Now I have the sme problem. Links in messanger and versamail do not work. I tried a hard reset today, but still no luck. There is only one choice in the Pref/default apps for the browser and that is Web
    I believe that Xino has a preference available to make it the default browser. Reinstall it, make sure that the preference is unchecked, and then delete it using the native app launcher's App/Delete menu choice.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    I had the same problem. Its easy to fix. I played with the default browser option and tried resetting up versamail,,,,,Sorry I cant remember how I got it working again but its been fine ever since. Keep playing with it,,, you'll figure it out. I didnt do anything extreme to fix mine. I think yahoo mobil version dosent let you click url links in email,,,,, but I wouldnt sware to that.
  6. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #6  
    In the Preferences window and under the Default Apps

    Email = Versamail.

    Messaging = Messaging.

    Browser = Web

    None of them have anything listed such as xiino to change to, only the one choice that is listed above.

    I have looked inside of Xiino and have found nothing that sets it as the default browser.

    I removed it and the three other apps that were listed under the delete progams application. The links still did not work.

    Then I reinstalled it, and made sure I have the latest version. Still the links do not open.
    Last edited by jaycook777; 08/03/2005 at 12:33 AM. Reason: Added more content.
  7. #7  
    Is Xiino in the internal memory and did you do a soft reset after installing, before looking at default apps?
  8. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #8  
    I installed xiino onto the SD card. I have performed soft resets, removals and reinstalls all in differant orders. I have the latest version of xiino and Sprint's ROM upgrade.
    Thanks for the replies everyone.
  9. #9  
    If Xiino is on the sd card it won't show up as a default app, you would have to move it to internal. I know the goal is just to get the links to work but I got them to work by setting the default browser, I'm sure. I almost didn't buy chatter because I thought links didn't work in chatter then I messed with the default app and tried re-setting up versa mail then the links worked again. I remember when I first went to yahoo I thought the links didn't work but then I found out it was because I was in yahoo mobile, I think
  10. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #10  
    Thank you, I appreciate your time to respond.

    Frankly I have wasted way too much time on this.

    Do you know how to reformat this thing? I just want it to work again.

    Thank you,
    Jay
  11. #11  
    Quote Originally Posted by jaycook777
    ...Do you know how to reformat this thing? I just want it to work again.
    Perform a hard reset
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. jonsdad's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #12  
    I had a similar problem. When I installed Xiino, I answered yes to setting it as the default browser. After evaluating Xiino, I didn't think it was worth the money, so I deleted it. (Xiino caused the Kmap and Java to stop working)

    This caused my weblink in the phone application to stop working. I tried to change the pref as instructed above and also deleted and created new favorite buttons without any success.

    I am not 100% sure how I got it to work again, but from what I recall, I was playing with IBM java preferences and my treo resetted. After the reset, I went and changed my default mail app. from mail to versamail. After this, the weblink started to work.

    I would suggest that you change the default app to see if this does the trick. If it does not, do the soft reset and then change the default app pref.

    Hope that this helps.
  13. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #13  
    Wow! Get a load of this. The phone's memory was gettinng full so I transferred some apps to the SD card, some of wich were the Java apps. Now the hyperlinks work. Both in messenger and versamail. I think that xiino screwed with the Java apps and moving them fixed it.

    I still don't know a lot about the Palm OS, I am a Pocket PC convert.
  14. #14  
    I have Xiino and java in internal and my links work....

    Im glad you got it working Now when someone asks you how to get their links to work you'll say "Ya that happened to me too,,,,I messed with some stuff and got it working again,,,,not sure how,,, "

    Hehehe...
  15. #15  
    P.S. My java apps dont work on the card... Yours do?
  16. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #16  
    Well, if all of your guy's animated pictures by your names are run by the Java apps (I really am not sure), then yes they are working off of my SD card.
  17. #17  
    Great.....more stuff I know nothing about.....
  18. jaycook777's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #18  
    So, one last question, if anyone knows the answer to this.

    We all have the same unit, same piece of hardware, then why are we all getting these differant problems?
  19. #19  
    Quote Originally Posted by jaycook777
    So, one last question, if anyone knows the answer to this.

    We all have the same unit, same piece of hardware, then why are we all getting these differant problems?
    We all use different combinations of software, each piece installed in a different order, some of which may or may not be compatible with the Treo 650 or deleted properly/completely. Those are a lot of variables...
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions