Results 1 to 9 of 9
  1.    #1  
    I am having difficulty getting e-mail to send from Chatter. I have set things up for an AOL account. I receive fine, but it seems to hangup in the outbox when I touch the send button. What am I missing?

    Thanks,
    Craig
  2. #2  
    What are you using for your outgoing smtp settings?

    I posted about this before. I got a 505 warning and it was fixed once I changed the outgoing email address to the aim one instead of the gmail one.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. #3  
    smtp.aol.com is what I've been using all along. Nothing else needed.

    Marc
  4. #4  
    Marc: that's fine but I wanted my outgoing email to go through gmail (where I created a label 'Sent Treo') so I could have all my incoming and outgoing email on gmail.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  5.    #5  
    I use smtp.aol.com for outgoing smtp setting.

    Craig
  6. #6  
    So you can't send via gmail? It should be smtp.gmail.com with TLS checked.

    Marc
  7. #7  
    I have it outgoing with gmail now. I have it on ssl instead of tls? Is that ok?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  8. #8  
    If SSL, then port 465. Otherwise, no port specified and TLS.
  9.    #9  
    I just discovered that I had my outgoing setting at imtp.aol.com instead of smtp.aol.com. After I changed setting it works fine. Thanks

Posting Permissions