Results 1 to 3 of 3
  1. rbyham's Avatar
    Posts
    46 Posts
    Global Posts
    54 Global Posts
       #1  
    I am trying to setup an account in Versamail to connect with corporate exchange server. But when I start a new account, I cannot see an option for the exchange activesync. Any idea why I cannot see it? I am also looking for step by step directions on setting up this account.
  2. #2  
    Moved.
  3. #3  
    I don't know why you don't have the option - you should with Versamail 3.x. I noticed with mine though that when I create a new account, it defaults to mMode and that ActiveSync is above that - you mihgt try that.

    As far as step by step instructions, Versamail has a wizard that walks you through setting it up, but unfortunately, I don't think anyone here can tell you (other than your IT departmart) what the right settings are for your environment.

    A good start though is the website that you use to access OWA - that is probably the name of your mail server to use and the right format for your user name.

    Good luck.

Posting Permissions