Results 1 to 18 of 18
  1.    #1  
    hi, did anyone have success in setting up the pop server for gmail on your treo 650's versamail program? I'm having problems sending out messages. The incoming works fine.

    Would appreciated the parameters used in the advanced settings for versamail.

    THanks,
    Dae
  2. #2  
    Incoming: pop.gmail.com
    Outgoing: smtp.gmail.com

    In Advanced: Port number: 995
    Check on use SSL

    Outgoing: Port number:587, Check both SSL and ESMTP

    I can send/get Gmail via Versamail. The only problem I have is that when I send with attachment, the attachment is not received. Any idea on this?
    CNG ATTWS Treo650
  3.    #3  
    oops, I did a search and found my own solution..
    http://discussion.treocentral.com/sh...ad.php?t=63068
  4. #4  
    Quote Originally Posted by 3xthreat
    oops, I did a search and found my own solution..
    http://discussion.treocentral.com/sh...ad.php?t=63068

    Finally a newbie finding their solution with a search
  5.    #5  
    I have another question where I'm afraid I won't be able to find with a search.. I'll ask first and then do a search for it when I have more time.

    Where is the "/" button? this is used for cut, copy, paste etc. The shortcut key is "/C" for copy but I can't find "/" ??? where is that on my keypad
  6. #6  
    above the Q, next ot the snowflake.
  7. #7  
    Mines under the mirror mechanism
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  8.    #8  
    nah, that is just a regular forward slash. I need that other / symbol with a period at the bottom of the slash. if that made any sense.
  9. #9  
    option Q ALT
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  10.    #10  
    okay, I have a master's degree but i guess i'm a moron. the option Q alt does not work for me. do I have to hold something down concurrently in the combination of keys? what the hell am I doing wrong ??
  11. #11  
    No. Push the option key, select Q, then push ALT.
    You can also press the Menu key and C
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  12.    #12  
    I never got the option key, select q, then alt to work. the menu key worked however. I'll just use that. thanks for your help insertion.
  13. #13  
    3xt ... press menu key then c for /c ...
    CNG ATTWS Treo650
  14. #14  
    Moved
  15. #15  
    3xt...did you ever figure this out? It's like Playcentric said, press the menu key then whatever letter is indicated ("c") to use the menu shortcuts. For example: menu-c is for "copy"; menu-p is for "paste".
  16.    #16  
    Hi Treotim,

    I figured it out using the menu key but not the option key, select q, then alt to work...
    thanks for your concern..
  17.    #17  
    Quote Originally Posted by Playcentric
    Incoming: pop.gmail.com
    Outgoing: smtp.gmail.com

    In Advanced: Port number: 995
    Check on use SSL

    Outgoing: Port number:587, Check both SSL and ESMTP

    I can send/get Gmail via Versamail. The only problem I have is that when I send with attachment, the attachment is not received. Any idea on this?
    Hi Playcentric. I'm having the same problem with the attachments. I know it send it but I don't see it in the final destination email inbox. did you get any further on this?

    I tried to send myself the "snap" picture that I took because I think the only way that I see is to email it or transfer via bluetooth, IR .. but not the regular sync to pc desktop method.
  18. #18  
    Quote Originally Posted by 3xthreat
    Hi Playcentric. I'm having the same problem with the attachments. I know it send it but I don't see it in the final destination email inbox. did you get any further on this?

    I tried to send myself the "snap" picture that I took because I think the only way that I see is to email it or transfer via bluetooth, IR .. but not the regular sync to pc desktop method.
    Make sure the picture is in the \DCIM folder of your card. This way, your Treo's picture viewer will find it, and it will also sync to your PC.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions