Results 1 to 14 of 14
  1.    #1  
    Over the last couple of days my phone's started randomly missing calls, I don't get any indication that someone's called me just lots of new voicemails has anyone else had this?
    It's on Cingular/AT&T (I do have coverage when this happens) and I use TakePhone as the main phone app.
  2. #2  
    Are you web browsing a lot or streaming music when this happens?
  3.    #3  
    Nope, the phone was just sitting in it's cradle on my desk.
  4.    #4  
    I wonder if it's loosing network coverage as otherwise there would be some indication on it that I'd been receiving calls.
  5. #5  
    Quote Originally Posted by Expat
    I wonder if it's loosing network coverage as otherwise there would be some indication on it that I'd been receiving calls.
    I agree, that should be the case. Whenever I miss a call, there is a window indicating the missed call. If that disappears, I do see the call in my call log.
  6.    #6  
    Right, that's what I would expect but on Thursday I just had 8 new VMs turn up with no missed calls in the log!
  7. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #7  
    Do you have an email client like Chatter or GoodLink running?

    I used to miss calls all the time with GoodLink...
  8. #8  
    This has happened to me and I cannot figure it out.

    I have another number that forwards to my cell phone BUT it only seems to happen when people are actually dialing the cell phone number.

    It's weird. The phone doesn't ring but all of a sudden you get the little "beep beep" message indicator.
  9. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #9  
    My wifes treo 600 just started doing the same thing. Let me know if you find a fix or a least a way to reliably demonstrate it. By the way we are using Verizon but my 600 never does this.
  10. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #10  
    More info. My wife's will have the call in the log and show missed call info but never rings. Appears to be random.
  11. #11  
    How many contacts do you guys have that are having problems?
  12. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #12  
    In my case it does not seem to matter who it is. It just appears random, for the same peron somtimes it will ring and sometimes not.
  13. #13  
    The only problem I know that sounds like this is having too many (thousands) contacts/phone numbers, which cause "no caller id" calls to be missed. I don't recall whether it would cause a problem with "caller id" calls.
  14. #14  
    This has stared happening to me . I think it happens if the Treo is turned off but is fine if you happen to have the treo turned on.

Posting Permissions