Results 1 to 5 of 5
  1.    #1  
    Anyone know why one tocuh speed dial is not working on a Sprint 650? If I press & hold a speed dial key, the display switches to keypad & back, but does not dial the speed #. TIA
  2. #2  
    Have you installed Keycaps and/or Butler?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    If you have KEYCAPS there's been a threadful of work done to resolve this with KEYCAPS and there are a couple of solutions, including an updated version to fix this problem.
  4.    #4  
    Quote Originally Posted by Big_OTR_Fan
    If you have KEYCAPS there's been a threadful of work done to resolve this with KEYCAPS and there are a couple of solutions, including an updated version to fix this problem.
    Yes, I do have key caps. Thanks for the solution !
  5. #5  
    Glad it was that easy! http://discussion.treocentral.com/im...lies/smile.gif

    Here's the link to the work done by Doomsey to update the original author's version of KEYCAPS.

    The latest Doomsey version is somewhere near the end of the thread but I'd work my way through the thread first...




    I asked the same question last year and didn't get a response... http://discussion.treocentral.com/im...lies/frown.gif

Posting Permissions