Results 1 to 8 of 8
  1.    #1  
    Does anyone have experience sending comcast mail with versamail? I always get an error message when I try to send email. Someone mentioned sending mail via another route. Any suggestions welcome!
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  2. #2  
    I usually have to try to send two times... the 1st attempt seems to alwasy fail... I get a smtp error on the first try.... the problem is on comcast end, because I get the same error with snapper, and chatter.
  3. #3  
    Works great for me. I have Comcast, IMAP and another POP account on my Treo.

    My outbound SMTP server is set to smtp.comcast.net with esmtp authentication set in the advnaced options.

    I'm in California if that helps.

    MM

    Go Niners ;-)
    Cingular Treo 650 (Unlocked?!?)
    Firmware 01.51 Software Treo650-1.17-CNG H/W A
    Treo Wireless Headset - Apple Ti15 OSX 10.3.9
    Palm VII -> Motorola StarTAC -> Treo 600
  4. #4  
    Quote Originally Posted by elder_shawn
    Does anyone have experience sending comcast mail with versamail? I always get an error message when I try to send email. Someone mentioned sending mail via another route. Any suggestions welcome!
    This is probably related to using the Treo and as a result you are NOT on the actual Comcast servers. Comcast, as many ISP, have measures in place to prevent spam being sent from their servers, one of the measures is to prevent mail being sent with their SMTP servers when you are not actually on their range of IP addresses.

    Some people seem to have no trouble with it, but I have always had trouble no matter what kind of device I have used - Windows Mobile Smartphone, PPC Treo, etc.

    Ideally your Wireless Service Provide will give you SMTP servers that you can use on your phone, this should fix the problem. Contact your provider and ask them for the SMTP servers to use.

    Hope that fixes it for you
    Siemens S46 -> Siemens S56 -> Motorola MPx200 -> Moto v600 -> Audiovox SMT5600 -> Treo 650 -> Motorola Q (14 days) -> Treo 650 -> Treo 700w -> Treo 750
  5. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #5  
    I am with sprint and I have no problem at all with my outbound comcast email. If your using sprint you have to use smtp.sprintpcs.com as your outbound setting to send the mail with your treo 650 / versamail.

    Hope this helps!
  6. #6  
    Quote Originally Posted by elder_shawn
    Does anyone have experience sending comcast mail with versamail? I always get an error message when I try to send email. Someone mentioned sending mail via another route. Any suggestions welcome!
    you might want to try to use the smtp settings of your carrier,
    for cingular orange its cwmx.com
    for cingualr blue its smtp.mymmode.com

    hope this helps
  7.    #7  
    Thank you for the suggestion guys and gals. I tried all the suggestions here to no avail. If I go the smtp.comcast.net route I get PPP can't be reached...no mater how many times I try to send it. If I send the outgoing to sprintpcs settings I get bad username or password. I will call comcast today to see if they can help me. I had the same problem with my local ISP's email a while ago, but it just started working for some magical reason.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  8. #8  
    Quote Originally Posted by elder_shawn
    Thank you for the suggestion guys and gals. I tried all the suggestions here to no avail. If I go the smtp.comcast.net route I get PPP can't be reached...no mater how many times I try to send it. If I send the outgoing to sprintpcs settings I get bad username or password. I will call comcast today to see if they can help me. I had the same problem with my local ISP's email a while ago, but it just started working for some magical reason.
    Make sure you use just your username, and not username@sprintpcs.com.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions