Results 1 to 5 of 5
  1.    #1  
    Is it normal to get a bunch of grief when you try to sync a 650 with the palm 3198ww cradle? I got one the other day and set it up today and its already driving me bonkers.

    About 99% of the time it doesnt work right. If you put the phone in the cradle and push the little black button on the front, it wont sync. In fact it doesnt even try. If you unhook the cable from the cradle and plug it directly into the phone it syncs up just fine.

    Now, I have noticed that if i use the stylus to go to the HotSync option on the 650 that it will usually sync up ok, but the button still wont work.

    If I unhook the phone from the cradle, unplug the cradle and then plug the phone directly to the plug and sync it, most of the time when I put it in the cradle after that it will work great. The button on the front of the cradle will initiate a sync and life is good. As soon as you pick up the 650 and put it back on the cradle though, the button wont work.

    Any thoughts or suggestions? I really DONT want to have to send it back since they are such a PITA to get a hold of. Any help would be MUCH appreciated.
  2. #2  
    Believe it or not, try cleaning the contacts on the Treo and the cradle.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #3  
    I will give it a shot, but the Treo is about 10 days old and the cradle just got opened today from its retail/sealed package.

    You just use a bit of rubbing alchohol on a q-tip?
  4. #4  
    Quote Originally Posted by Andrax
    You just use a bit of rubbing alchohol on a q-tip?
    Yup... others have gotten it to work simply by blowing on it. You also need to remember there's two sets of contacts: those where the Treo sits and on the back where the cable plugs into the cradle.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    Quote Originally Posted by Andrax
    Is it normal to get a bunch of grief when you try to sync a 650 with the palm 3198ww cradle? I got one the other day and set it up today and its already driving me bonkers.

    About 99% of the time it doesnt work right. If you put the phone in the cradle and push the little black button on the front, it wont sync. In fact it doesnt even try. If you unhook the cable from the cradle and plug it directly into the phone it syncs up just fine.

    Now, I have noticed that if i use the stylus to go to the HotSync option on the 650 that it will usually sync up ok, but the button still wont work.

    If I unhook the phone from the cradle, unplug the cradle and then plug the phone directly to the plug and sync it, most of the time when I put it in the cradle after that it will work great. The button on the front of the cradle will initiate a sync and life is good. As soon as you pick up the 650 and put it back on the cradle though, the button wont work.

    Any thoughts or suggestions? I really DONT want to have to send it back since they are such a PITA to get a hold of. Any help would be MUCH appreciated.

    Having exactly the same problem. The sh*tty engineering around these products really p*ssses me off. I understand they need to roll stuff out fast to be competitive, but I really hate alpha testing for Palm.

Posting Permissions