Results 1 to 11 of 11
  1.    #1  
    Has anyone tried sending mail from gamil account using chattermail
    I have the follwoing settings

    Server : smtp.gmail.com:587
    Login name : username@gmail.com
    Password : **Assigned**
    Return Addrr: username@gmail.com

    []TLS checked


    Am i missing something ?

    when i try to send an email it hangs on saying SMTP Cnct....
  2. #2  
    smtp.gmail.com:486
    The only time I ever made a mistake was when i thought I did and was mistaken.
  3. #3  
    Quote Originally Posted by donric609
    smtp.gmail.com:486
    or
    smtp.gmail.com:465

    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  4. #4  
    485 is right.. sorry typo..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  5.    #5  
    I tried port 465
    Now it passes SMTP Cnct ,but stays at SMTP Hello

    Any idea ?
  6. #6  
    Quote Originally Posted by askmahesh
    I tried port 465
    Now it passes SMTP Cnct ,but stays at SMTP Hello

    Any idea ?
    after it says hello, it will then count up to 100%, if there are pics attatched it will say the name of the pic thats sending. ive had no problems, once its done sending the little blue envelope returns
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  7. #7  
    Quote Originally Posted by askmahesh
    Has anyone tried sending mail from gamil account using chattermail
    I have the follwoing settings

    Server : smtp.gmail.com:587
    Login name : username@gmail.com
    Password : **Assigned**
    Return Addrr: username@gmail.com

    []TLS checked

    Am i missing something ?
    Possibly - the Full Name field is required as well. If it's not filled-in, it won't send.

    Pete
  8. #8  
    Use smtp.gmail.com with no port number. Check TLS. Also (obviously), add your login, password, return address, and full name. I don't recall whether your login name is just fred or fred@gmail.com

    Marc
  9. #9  
    Quote Originally Posted by phurth
    Possibly - the Full Name field is required as well. If it's not filled-in, it won't send.

    Pete
    That's prolly the answer to his problem.
  10. #10  
    Quote Originally Posted by mblank
    Use smtp.gmail.com with no port number. Check TLS. Also (obviously), add your login, password, return address, and full name. I don't recall whether your login name is just fred or fred@gmail.com

    Marc
    I believe that you can get by with "fred" (just like when you login via the web interface), but the official GMail faq says to include "@gmail.com"

    http://gmail.google.com/support/bin/...y?answer=13287

    I wonder why Chatter isn't listed as one of the clients with step by step instructions along with screen shots
  11.    #11  
    OK here what worked for me . I had Full Name filled . what i then changed was checked SSL instead of TLS and that worked .

    Anyway Thanks for all you r responses

Posting Permissions