Results 1 to 5 of 5
  1.    #1  
    Hi All,

    I have Versamail 3.1b running on my Sprint Treo 650 (1.12 firmware). ActiveSynch works GREAT, with the exception of when I "reply all". For some reason, it inserts:
    "Mantle
    in the to field (Mantle is my last name), along with the other people that are included on the reply all. After composing the reply email and clicking send, the email goes but I get an email bounce back from Exchange saying ""Mantle" is an invalid address.

    I have zero info in the account preferences setup for reply-to address or from name; have tried adding/changing various things in this section but doesn't make a difference.

    My Exchange admin is tired of getting my bounced emails....

    Anyone else had a similar issue? Any thoughts on correcting? I've had no luck with Palm so far....

    -Steve
  2. #2  
    I have the same problem. I generally remember to delete it myself before sending. I just checked that it still does it after moving to VM 3.0C (the CNB 1.31 update) and it does.

    It doesn't automatically add for my personal acount using POP.

    Hopefully someone will have a suggestion, but my guess is it's a bug and we'll have to wait for another version to be released to get it fixed.
  3.    #3  
    Quote Originally Posted by geneld
    I have the same problem. I generally remember to delete it myself before sending. I just checked that it still does it after moving to VM 3.0C (the CNB 1.31 update) and it does.

    It doesn't automatically add for my personal acount using POP.

    Hopefully someone will have a suggestion, but my guess is it's a bug and we'll have to wait for another version to be released to get it fixed.
    Spoke with Palm a couple of days ago and they logged it as a bug. Good to know that the problem isn't unique to me.
  4. #4  
    Definitely a bug...I've been experiencing this issue for months now. My only option has been to manually delete the erroneous entry each time I "Reply all".
  5. #5  
    I have been frustrated by this "bug" for months as well. I manually delete the portion of my email address that is improperly constructed ("Lastname).

Posting Permissions