Results 1 to 3 of 3
  1.    #1  
    This is now the second or third time this same SnapperMail problem has happened with my Sprint Treo 650 in the past 5 months.

    Today, while using SnapperMail Enterprise 2.2.7 version, I go to forward an email to someone...simple enough. Then immediately without warning, my Treo goes into a soft reset. When I get back into SnapperMail, all my messages in my Inbox at first appeared to still be there. But when I click into my Inbox messages, each one of them gives me the same error message "... Unique ID Not Found...". Crappahola! I can't stand this anymore! This problem occurred even after I had done a clean install of the new version 2.2.7 only just 2 weeks ago.

    Previously a few months ago, I was using the earlier 2.2.6 version, and had exactly the same problem occur! The first time when the problem occurred, all my messages stored on the SD card was lost when an unexpected soft reset occurred within SnapperMail. However, this time with version 2.2.7, I never even programmed SnapperMail to archive anything to the SD card for fear the same problem would reoccur. Despite this precaution, the same similar problem happened again today, except this time my emails got deleted from my Inbox, instead of my SD card archive folder.

    The first time I had the problem, I emailed the SnapperMail people, but never did get a resolution on this. I know there were at least a few other people on this board who experienced the same problem as me, not including the Yahoo forum that SnapperMail maintains.

    I'm so disgusted with SnapperMail, I am now resorting to using (gasp!) VersaMail!! Good thing I kept all my VersaMail settings saved! What is funny is that when I pressed the "Get" button in VersaMail, all my mail came back into the Inbox. This is the same mail that SnapperMail somehow deleted, but VersaMail was able to retrieve it all back! Very, very strange!

    So for now I'm going to use VersaMail, which is slightly improved under version 3.1B with the Sprint 1.12 update.

    My one huge gripe is that VersaMail still can NOT automatically retrieve new emails periodically to a set time, even though this function exists! I keep getting failed error messages, which was the same problem I had with the original VersaMail that came with Sprint firmware 1.03.

    So I don't know what's worse: SnapperMail that will delete my emails sporadically when it feels like it, or VersaMail that cannot automatically retrieve my new emails. Both problems are lame. What to do, what to do??

    Beware of unexpected soft resets while using SnapperMail...a very bad sign!!

    -Casey
  2. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #2  
    Quote Originally Posted by Casey Cheung
    This is now the second or third time this same SnapperMail problem has happened with my Sprint Treo 650 in the past 5 months.

    Today, while using SnapperMail Enterprise 2.2.7 version, I go to forward an email to someone...simple enough. Then immediately without warning, my Treo goes into a soft reset. When I get back into SnapperMail, all my messages in my Inbox at first appeared to still be there. But when I click into my Inbox messages, each one of them gives me the same error message "... Unique ID Not Found...". Crappahola! I can't stand this anymore! This problem occurred even after I had done a clean install of the new version 2.2.7 only just 2 weeks ago.

    Previously a few months ago, I was using the earlier 2.2.6 version, and had exactly the same problem occur! The first time when the problem occurred, all my messages stored on the SD card was lost when an unexpected soft reset occurred within SnapperMail. However, this time with version 2.2.7, I never even programmed SnapperMail to archive anything to the SD card for fear the same problem would reoccur. Despite this precaution, the same similar problem happened again today, except this time my emails got deleted from my Inbox, instead of my SD card archive folder.

    The first time I had the problem, I emailed the SnapperMail people, but never did get a resolution on this. I know there were at least a few other people on this board who experienced the same problem as me, not including the Yahoo forum that SnapperMail maintains.

    I'm so disgusted with SnapperMail, I am now resorting to using (gasp!) VersaMail!! Good thing I kept all my VersaMail settings saved! What is funny is that when I pressed the "Get" button in VersaMail, all my mail came back into the Inbox. This is the same mail that SnapperMail somehow deleted, but VersaMail was able to retrieve it all back! Very, very strange!

    So for now I'm going to use VersaMail, which is slightly improved under version 3.1B with the Sprint 1.12 update.

    My one huge gripe is that VersaMail still can NOT automatically retrieve new emails periodically to a set time, even though this function exists! I keep getting failed error messages, which was the same problem I had with the original VersaMail that came with Sprint firmware 1.03.

    So I don't know what's worse: SnapperMail that will delete my emails sporadically when it feels like it, or VersaMail that cannot automatically retrieve my new emails. Both problems are lame. What to do, what to do??

    Beware of unexpected soft resets while using SnapperMail...a very bad sign!!

    -Casey
    I dropped SnapperMail for ChatterMail for this reason after the third attempt to recover. I have been a SnapperMail user since Treo 300 phone days. I am now happy with ChatterMail.
  3. #3  
    same problem here as well. Although Chattermail wasn't much better when it came to resets. I like Seven the best, except their lack of support for POP attachments.

Posting Permissions