Results 1 to 6 of 6
  1.    #1  
    My treo seems to forget the screen power down setting in preferences after a phone call. I know that they added the 30 second screen off feature to the phone application but it seems to carry over to all applications. It goes like this:

    1. Set preference to 3 minute delay.
    2. Use any application except phone and the 3 minute delay remains.
    3. Get or make a phone call that lasts longer than 30 seconds.
    4. Go to other applications, the screen off delay is now only 30 seconds and stays that way until I reset the preference. The preference has not changed, it still reads 3 minutes. I have to change it to something else and then back to 3 minutes for it to work.

    Has anyone else noticed this?
  2. #2  
    Yeah, a bunch of people. Search.

    Hint: Change the setting. Okay. Set it back. Okay. Fixed.
  3. #3  
    Where is the option to set this at?
  4.    #4  
    Thanks for your reply khaytsus:

    You don't seem to have read my post properly or completely. If you'll notice, I have to change the setting every time I use the phone. It does not remain fixed. Your hint wasn't very useful since I already know how to do this. Do you have any other suggestions?

    By the way, I suggest that you do a search and find someone with this exact issue. I've read every tread since the Cingular update and have not seen anyone mention the Treo ignoring the preferences setting after a phone call.
  5. #5  
    Prefs -> Power -> Auto off after
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    Yes, Grumpy21, I have noticed this too. I hadn't correlated it with phone calls > 30 seconds, but now that you mention it, I think you're right.

    As a software engineer myself, I understand how things occasionally slip through quality control unnoticed, but geez! It is so obvious that something is busted here.

    Looks like another workaround app is called for.

    Treo 650 - Cingular GSM
    Software:Treo650-1.20-ENA
    Firmware:01.71

Posting Permissions