Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    i hate to burst your bubble - but i found the option for the private message in mms - but txt messages that are comming through are still comming through with the message shown on screen.
  2. #22  
    Quote Originally Posted by geminigrudge
    i hate to burst your bubble - but i found the option for the private message in mms - but txt messages that are comming through are still comming through with the message shown on screen.
    Yeah, you found it, after asking the question and receiving help from about 4 people telling you exactly where to find it.
    I'm back!
  3.    #23  
    Quote Originally Posted by jmill72x
    Yeah, you found it, after asking the question and receiving help from about 4 people telling you exactly where to find it.
    there is no reason for the hostility is there?
  4. #24  
    I don't understand why a Verizon Treo would be so different from Sprint and Cingular, and not have the "Privacy Mode" option. Maybe another Verizon user can help...

    jmill wasn't being hostile...read his sig. It's his job to stir things up. With more time at TC, you'll find his bad influence is the one that gave you the MMS tip... ;-)
  5. #25  
    Quote Originally Posted by geminigrudge
    i hate to burst your bubble - but i found the option for the private message in mms - but txt messages that are comming through are still comming through with the message shown on screen.
    There was a box to check?
    You checked it.
    And messages are still not being hidden?

    Check the box, exit the screen and try a soft reset to see if it will kick in.. . . . .
  6. #26  
    Quote Originally Posted by geminigrudge
    there is no reason for the hostility is there?
    That was hardly hostile. Christina gets it. However, let's not pretend that this information came to you by divine intervention.

    "Bad influence"? There will be no slandering of Insertiongod, fooll!!!!one11one!!!
    I'm back!
  7.    #27  
    sorry, i took it the wrong way. i told everyone thanks before i fully tested it out. i could not find an option in sms to cut the txts to show on the alerts, so people referred me to the mms options where i did find a privacy check box. I checked that them soft booted it. when i receive pix or vids they are not shown on the alert. but when i get a txt the txt is shown in the alert. i'm not sure if this is a verizon thing but if anyone has a verizon 650 v1.03 and figured out how to get the txt messages from showing on the alerts i would appreciate it. thanks also for everyone’s help through out this process i appreciate it as well.

    -scott
Page 2 of 2 FirstFirst 12

Posting Permissions