Results 1 to 19 of 19
  1.    #1  
    I have noticed that when I'm on a call the screen will shut off completely while I'm talking. Before the 1.15 update it would just dim out. Is this unique to me, or are others having the same thing happen?
  2. #2  
    Did you read the instructions on the Palm site while you were updating?
  3. #3  
    Quote Originally Posted by reverland
    I have noticed that when I'm on a call the screen will shut off completely while I'm talking. Before the 1.15 update it would just dim out. Is this unique to me, or are others having the same thing happen?
    ?? Mine dims after 30 second and then the backlight turns off after 1 minute. A touch of the 5-way button brings it back, if I need it.
  4. EEZ123's Avatar
    Posts
    43 Posts
    Global Posts
    99 Global Posts
    #4  
    Quote Originally Posted by reverland
    I have noticed that when I'm on a call the screen will shut off completely while I'm talking. Before the 1.15 update it would just dim out. Is this unique to me, or are others having the same thing happen?

    Same here reverland. Anyone else??????
  5. #5  
    From the very page where you obtained the updater:
    • Improves battery life by automatically turning off screen after 30 seconds of a call. Most users will not notice while the handset is next to the ear, but this power-saving feature lets you continue your conversation with the display off. The power savings will vary depending on usage patterns. To turn the display back on at any time, tap the screen. Do not press the red Power/End button, unless you want to end the call. The screen-off feature applies to handset mode only, not speakerphone or headset modes.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  6. #6  
    Tapping the screen does not seem to turn the backlight back on. I have to either hit the green or red phone buttons.
  7. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #7  
    It would have been nice if they (cingular) gave us the option to turn this "feature" on or off as opposed to forcing it on us.

    just my opinion

    rob
  8. #8  
    Do you hear the little popping sound when the screen does turn off?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9. #9  
    Quote Originally Posted by scottymomo
    Do you hear the little popping sound when the screen does turn off?
    Yes, until I got used to the sound, it sounded disturbingly like the other end had just hung up on me. Annoying, esp. since I keep turning it back on and off during the call by the way I hold the phone.
  10. #10  
    i want to turn this off!!!! i hate this "feature". please tell me there is a way to disable this. i also have noticed that my screen ALWAYS turns off after 30 seconds, even in a program. under my prefs, i have the screen to turn off after 3 min. this never happens. i am not liking this update so far.

    anyone have any answers?

    yup just tested it again. i was just in my app browser and the display or device turns off after 30sec. and i confirm that i have my prefs->power->auto off = 3min.

    any clues?
  11. #11  
    Quote Originally Posted by sixsixty
    i want to turn this off!!!! i hate this "feature". please tell me there is a way to disable this. i also have noticed that my screen ALWAYS turns off after 30 seconds, even in a program. under my prefs, i have the screen to turn off after 3 min. this never happens. i am not liking this update so far.

    anyone have any answers?

    yup just tested it again. i was just in my app browser and the display or device turns off after 30sec. and i confirm that i have my prefs->power->auto off = 3min.

    any clues?
    Go into Prefs->power and change the auto-off time. Then change it back to 3 min or whatever you want it to be. Seems to fix the problem.

    The setting somehow gets corrupted during the ROM update... Changing the setting a few times fixes it.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  12. #12  
    Actually, just changing the auto-off time in Prefs and then changing it back only fixes the problem *temporarily*. Make another 30-second-plus phone call, and your auto-off timeout is back to 30 seconds (even though it's not reflected in the Prefs app). Cingular/Palm really let a big one slip through the cracks here. It's a pain-in-the-a**.

    Treo 650 - Cingular GSM
    Software:Treo650-1.20-ENA
    Firmware:01.71
  13. #13  
    Ooops! Did not know that!

    I don't talk much on the phone :-)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  14. #14  
    Aprasad - you also may not know it because it looks like you're using ROW 1.31 firmware. This may only be a problem with the new Cingular update.

    Treo 650 - Cingular GSM
    Software:Treo650-1.20-ENA
    Firmware:01.71
  15. #15  
    Hey hey hey...

    This IS the new firmware for Cingular. Don't tell me that the update and application re-installs I did 2 days ago was for nothing :-)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #16  
    I can make calls longer than 30 seconds without losing the volume or microphone. The screen blanks out, but that doesn't bother me, as it comes back on with a tap, like Cingular says it would.

    It does reset the power-off to 30 seconds :-(
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  17. #17  
    Oh, right... the new Cingular update is FW1.31... my bad.

    Treo 650 - Cingular GSM
    Software:Treo650-1.20-ENA
    Firmware:01.71
  18. #18  
    so i'm ready to revert back to 1.28 cause of this problem. after ever call it reverts back to 30sec. and any other app i'm in just turns off after 30 sec. lame. where can we complain abou this bug? who else is with me on reverting back? can we revert back? i had a nice custom 1.28 sd rom
  19. #19  
    I wonder if ProfileCare will handle this. You set the screen blanking time in it. So it may force the setting..
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions