Results 1 to 10 of 10
  1. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #1  
    DUN is now enabled, but that's a small step; I got some of those scripts someone posted earlier, but what else is required? I also tried re-pairing using the Assistant using 'Other Device' in Tiger (10.4), but I get an RFCOMM error.

    More info here:
    http://captnswing.net/howto/treodun/

    and:
    http://discuss.treocentral.com/showt...t=cingular+dun

    Update; tried rubin's settings with the wap.cingular number here,
    http://discussion.treocentral.com/pr...7&page=6&pp=20

    but still get this error:
    Could not negotiate a connection with the remote PPP server. Please verify your settings and try again.

    CRAP
    I got it to work; but I don't remember what I did-- I think I removed the password, and hit dial, as well as put it near at the top in the Network Port Configurations.

    HTH
    Last edited by iomatic; 07/27/2005 at 03:57 PM.
  2. #2  
    Help. Can't get DUN to work on T650 with WinXP and CIngular
  3. #3  
    It works great. I had to re-pair my Powerbook, but it connected right away. I didn't have to change any of the settings I was using from before when I had the DUN patch installed.
  4. #4  
    Quote Originally Posted by dgelfuso
    Help. Can't get DUN to work on T650 with WinXP and CIngular
    Mine is working with these settings:

    Phone #: *99***1#
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    I am in Colorado an old AT&T area. Speed meter at www.2wire.com says I am at 21K. WTF

    edit: I only have about 2bars of signal, maybe that is the reason for the slow kbs. Ran the test again on the CNET tester and it came in at 43.1 kbps
  5. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #5  
    Airport off; my settings:

    Phone #: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    2wire (from Portland, 4 bars) speed:
    Your bandwidth was clocked at
    90.50 Kbps

    yay!
  6. #6  
    Quote Originally Posted by iomatic
    Airport off; my settings:

    Phone #: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    2wire (from Portland, 4 bars) speed:
    Your bandwidth was clocked at
    90.50 Kbps

    yay!
    90k. damn! I'm gonna try those settings....
  7. #7  
    Quote Originally Posted by iomatic
    Airport off; my settings:

    Phone #: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    2wire (from Portland, 4 bars) speed:
    Your bandwidth was clocked at
    90.50 Kbps

    yay!
    I rec'd Error 692 on PC when dialing. Is my Extra initialization commands correct?
    AT+CGDCONT=1, "ip", "proxy"
    CNG ATTWS Treo650
  8. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #8  
    I just used the Generic CID1 scripts mentioned in the other threads. We're also on Macs, I believe, in this thread, so I have no idea what else may apply.

    http://discussion.treocentral.com/pr...7&page=5&pp=20
  9. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #9  
    So I upgraded to a new PowerBook, and for the life of me can't get this to work again.

    Anyone help here? I can't seem to get the screen where it asks to use the access the phone's internet connection (http://captnswing.net/howto/treodun/), even with DUN enabled. Tiger 10.3.4-- sigh.
  10. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #10  
    Um. OK, so I deleted pairing, reset the Treo, enabled BT DUN, futz around, and it works... Wow!

    PPP--> PPP Options… Advanced Options--> TCP header compression is on
    Bluetooth Modem --> Generic 3G CID1 script, "Enable…" and "Wait…" are turned off.

    works. whew!

Posting Permissions